Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Author Topic: Shiloette-ish problem  (Read 1565 times)

monkeyboy

  • Newbie
  • *
  • Posts: 9
    • View Profile
Shiloette-ish problem
« on: August 05, 2008, 10:34:42 pm »

ok, I'm working on this snow globe model, but when I put the building inside the globe I get something a little unusual. When I render it with scanline, it works fine, but when I reder it with the ART renderer the things inside turn to a grey shiloette:

scanline:



ART renderer:



I want to  use the ART renderer so I can have the refraction effect or the reflection effect. I've tried it with both attributes and I get the same results. Does anyone know why it's doing this? If there's a way to change it I would be greatful to know how.

thanks...

monkeyboy-
Logged

lynn22

  • Sr. Member
  • ****
  • Posts: 591
    • View Profile
    • 3D Animation
Re: Shiloette-ish problem
« Reply #1 on: August 06, 2008, 12:04:49 am »

I don't have the answer but have you tried fiddling with your glass material (transparency, etc).
It looks to me as if your glass is a little too opaque for ART, but then I could be totally wrong  ;)
Logged

ENSONIQ5

  • Sr. Member
  • ****
  • Posts: 926
    • View Profile
    • Mission Backup Earth
Re: Shiloette-ish problem
« Reply #2 on: August 06, 2008, 03:42:50 am »

ART has a bit of an issue where EVERYTHING casts shadows, and that is probably what is happening here.  The globe, although appearing clear, stills casts a solid shadow.  I guess the only thing I can suggest is, first, make sure the globe is brought into the scene as a separate element, and configure that element to not cast/receive shadows.  If that does not work, perhaps experiment with putting a local light inside the globe, to illuminate the building.
Logged