Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Author Topic: Unable to add texture?  (Read 2333 times)

Kiji8989

  • Newbie
  • *
  • Posts: 40
    • View Profile
Unable to add texture?
« on: August 19, 2008, 09:59:45 pm »

Yes, this noob has other questions.  ???

So I put this texture on one of my models right? (it had no issues untill now) And then, it started to put this message that popped up everytime I opened that file saying that they cant load my texture (all of the other textures are the same format and still work untill I put it onthe model) What does this mean and is there anyway I can fix it? Or is it a bug?
Logged

RudySchneider

  • Sr. Member
  • ****
  • Posts: 413
  • There are no problems, only opportunities
    • View Profile
Re: Unable to add texture?
« Reply #1 on: August 19, 2008, 10:05:30 pm »

Anim8or expects to find various elements -- models, textures, reference images --- in certain directories.  If you don't include your texture file in the same directory (or folder) as your model object, and it can't find it where it expects to, it throws up the error message.  It's healpful if you organize your projects (models), textures, images, etcetera in pre-determined folders, and then configure Anim8or --- using File > Configure... --- to identify where these folders are.

Hope this helps...
Logged
G

hihosilver

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1294
    • View Profile
Re: Unable to add texture?
« Reply #2 on: August 20, 2008, 06:59:47 am »

Basically, if you've moved the texture since you assigned the texture, it wont be able to find it, since the filepath is invalid.
So, basically you just need to reload your texture again, or just put it in the same folder as your model, or, as rudy said, use the configuration to define a folder that has all your textures in it.
Logged

Kiji8989

  • Newbie
  • *
  • Posts: 40
    • View Profile
Re: Unable to add texture?
« Reply #3 on: August 20, 2008, 06:34:29 pm »

ok. Thanks you 2.  :-X :-* ;D :D ;)
Logged