Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Author Topic: ART render problem  (Read 3318 times)

Monex

  • Newbie
  • *
  • Posts: 47
    • View Profile
    • My homepage (not done)
ART render problem
« on: August 29, 2008, 07:14:14 am »

Hey
My problem is that when I render in ART then the background become "flat" can I change this so it looks like when I render with scanline
ART:
Logged

Anim8ordude

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: ART render problem
« Reply #1 on: August 30, 2008, 12:35:10 am »

This was fixed in Anim8or v0.97B. Make sure you have it. Hopefully it will work. :)
Logged

Monex

  • Newbie
  • *
  • Posts: 47
    • View Profile
    • My homepage (not done)
Re: ART render problem
« Reply #2 on: August 30, 2008, 12:22:59 pm »

it's that version I'm using ???
Logged

Steve

  • Administrator
  • Hero Member
  • *****
  • Posts: 1547
    • View Profile
Re: ART render problem
« Reply #3 on: August 30, 2008, 10:31:10 pm »

Can you send me your .an8 project and any textures it uses?  I'll look into this.
Logged

Monex

  • Newbie
  • *
  • Posts: 47
    • View Profile
    • My homepage (not done)
Re: ART render problem
« Reply #4 on: August 31, 2008, 04:52:04 pm »

I have send the file and a script I'm using in the file
Logged

Steve

  • Administrator
  • Hero Member
  • *****
  • Posts: 1547
    • View Profile
Re: ART render problem
« Reply #5 on: September 10, 2008, 07:07:44 am »

Can you send it again?  I though I had saved it but now I can't find where I put it!!!
Logged

Monex

  • Newbie
  • *
  • Posts: 47
    • View Profile
    • My homepage (not done)
Re: ART render problem
« Reply #6 on: September 10, 2008, 10:03:34 am »

I have found the problem :), It's the backside I tried to render, so now it works. Sorry for the troubles  :-[
Here is the new picture:
« Last Edit: September 10, 2008, 10:06:26 am by Monex »
Logged

Steve

  • Administrator
  • Hero Member
  • *****
  • Posts: 1547
    • View Profile
Re: ART render problem
« Reply #7 on: September 10, 2008, 05:25:02 pm »

No problem.
Logged