Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Author Topic: plugicon issue  (Read 4811 times)

vobla

  • Jr. Member
  • **
  • Posts: 68
    • View Profile
plugicon issue
« on: January 16, 2008, 08:55:41 pm »

Hi,

When I tried to run it, I got "This application has failed to start because jper62.dll was not found. Re-installing the application may fix the problem.".
Anyway, I found it on the web and placed in the same dir as *.exe and app lounched, but whenever I load *.png or *.jpg 'Convert' button doesnt get enabled.
*.bmp works fine ;)

And please add the line for the dimension requirements in readme.txt, it may save some time for someone ;)

EDIT: for the *.bmp I get unexpected result (picture seems to be a bit streched, edges cut).
« Last Edit: January 16, 2008, 09:11:19 pm by vobla »
Logged

Steve

  • Administrator
  • Hero Member
  • *****
  • Posts: 1532
    • View Profile
Re: plugicon issue
« Reply #1 on: January 18, 2008, 05:42:51 am »

It looks like the .dll jpeg62 is neeeded to run that application.  Where did you get a copy?  I'll add it to the .zip file.  (I didn't write plugicon so I wan't aware that it needed this library.)
Logged

vobla

  • Jr. Member
  • **
  • Posts: 68
    • View Profile
Re: plugicon issue
« Reply #2 on: January 18, 2008, 01:28:53 pm »

Logged

BOB_I_Ts

  • Full Member
  • ***
  • Posts: 155
    • View Profile
    • Anim8rOrg
Re: plugicon issue
« Reply #3 on: January 22, 2008, 11:08:49 am »

i have the corona and jpeg62 driver both included when made backup for null's app pluginicon.zip
there is also sample bmp with correct dimensions that the user can edit and over wright
« Last Edit: January 22, 2008, 11:10:58 am by BOB_I_Ts »
Logged