Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Author Topic: Frames  (Read 1866 times)

killian

  • Newbie
  • *
  • Posts: 33
    • View Profile
Frames
« on: October 11, 2008, 07:10:26 pm »

For some reason my frames are going realy slow  :'(  its like 7 frames per second... how do i change it to be higher?
Logged

thecolclough

  • Sr. Member
  • ****
  • Posts: 822
  • 3D Ignoramus 1988-2002, Anim8or User 2002-present.
    • View Profile
    • www.mattghc.com
Re: Frames
« Reply #1 on: October 11, 2008, 08:02:42 pm »

this is probably happening because you've made a very complex scene, and/or you've got too many apps running, and anim8or isn't getting a fair share of your system resources.  if you're running lots of other apps, try closing some of them.  if not, you might have to look into simplifying your scene a bit - a good place to start would be to check your models and see if there's anywhere that you could get away with reducing the poly count.  high-poly models = more complex scenes = higher system resource (ie. ram, processor time) requirements = slower playback.  it can also lag in scene mode if you've got lots of lights.
Logged

B3dman

  • Full Member
  • ***
  • Posts: 128
    • View Profile
Re: Frames
« Reply #2 on: October 12, 2008, 01:13:22 pm »

if you want to change the frame rate you can go to  View>Preferences and at the bottom of the window there will be different things you can do to the frame rate. ;)
Logged
The only thing that matters is Faith showing itself through love.
Galatians 5:6