Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Author Topic: V .95 problems  (Read 2163 times)

huhftyuu

  • Newbie
  • *
  • Posts: 15
    • View Profile
V .95 problems
« on: October 26, 2008, 12:56:40 am »

I am running windows xp and version .95, but anim8or keeps on crashing. It crashes when I modify an object that is in a figure and then go back to the figure in figure mode, it crashes when I try to Edit-->Undo, etc, etc.

Also, I seem to be unable to scale an object once it is in figure mode.

A third thing is how sometimes, I have to use different mouse buttons to move an object, then I restart anim8or, now I can drag objects with one mouse button, restart, different buttons again... sometimes it changes control style in the middle of moving an object, when I haven't done anything but use the move/rotate tool.

What is going on?
Logged

lynn22

  • Sr. Member
  • ****
  • Posts: 591
    • View Profile
    • 3D Animation
Re: V .95 problems
« Reply #1 on: October 27, 2008, 12:01:21 am »

I think that you are trying something that is not meant to work in the first place.

You cannot modify an object in Figure mode, only in Object mode. You can only work on the skeleton.
Scaling an object in Figure mode does not work. Either you scale it in Object mode or you make your skeleton bigger.

As for your mouse buttons, which mode are you working in ?
Mouse buttons react differently in different modes.
Logged

wedgehead

  • Newbie
  • *
  • Posts: 30
    • View Profile
Re: V .95 problems
« Reply #2 on: October 27, 2008, 01:47:02 am »

Each mode is like another program. Each has it's own set of controls. I'm a bit of a noob myself, but you have to know where every selection is supposed to be set in each mode before you can expect the mode controls to respond. Each and every one of them - there are no extra buttons! :)
Logged

huhftyuu

  • Newbie
  • *
  • Posts: 15
    • View Profile
Re: V .95 problems
« Reply #3 on: October 28, 2008, 09:24:01 pm »

Well, I ask, if scaling in figure mode does not work, why is the button there?

Anyways... as to the mode I'm in, all of them. It does this in every mode and behaves very erratically. I might go a week without problems and then a few days where I can't get anything done due to this.
Logged

lynn22

  • Sr. Member
  • ****
  • Posts: 591
    • View Profile
    • 3D Animation
Re: V .95 problems
« Reply #4 on: October 29, 2008, 12:07:03 am »

Sometimes when your mouse does not seem to want to move things then change viewpoint window, i.e. from ortho or perspective to front or top view, etc.. That seems to work all the time.
Logged