Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Author Topic: Extrude no Work for me, help  (Read 4528 times)

jmunoz

  • Newbie
  • *
  • Posts: 7
    • View Profile
Extrude no Work for me, help
« on: January 21, 2008, 02:06:23 am »

 I try to do the tutorial  "How to Make An Eggplant" . but extrude no work, and use TOP views, but seem flat pentagon.


help me please ???

thx
Logged

RudySchneider

  • Sr. Member
  • ****
  • Posts: 413
  • There are no problems, only opportunities
    • View Profile
Re: Extrude no Work for me, help
« Reply #1 on: January 21, 2008, 02:34:18 am »

Unfortunately, jmunoz, that's not quite enough information.  You need to explain a bit more about what you tried, and what happened.  It also helps if you can post a screen shot of the problem you're having, so we can actually SEE what you're talking about.

When you try to extrude something, using Build > Extrude..., you can specify along which axis you want to extrude (X, Y, or Z).  Make certain you choose the correct axis, or you may end up with something very strange.
« Last Edit: January 21, 2008, 02:35:58 am by RudySchneider »
Logged
G

jmunoz

  • Newbie
  • *
  • Posts: 7
    • View Profile
Re: Extrude no Work for me, help
« Reply #2 on: January 21, 2008, 09:05:51 pm »

sorry ,  I try to do the tutorial  "How to Make An Eggplant" . but extrude no work, and use TOP views, but seem flat pentagon.

Start in the Object Editor.  Use the View->Top command to switch to the top view so that it fills the screen.  Select Build->Primitives->N-Gon from the menu and set the value to 5.  Select Add Polygon  from the toolbar, click in the center of the screen and drag about 2 squares to add a pentagon.  Now select Build->Extrude from the menu.  In the dialog, select the Y-axis, 20 units, 1 segment, cap both ends, and don't tessellate caps.

I Will try to do that, but no work

in this link I have Print Screen.


Logged

jmunoz

  • Newbie
  • *
  • Posts: 7
    • View Profile
Re: Extrude no Work for me, help
« Reply #3 on: January 21, 2008, 09:07:35 pm »

Logged

RudySchneider

  • Sr. Member
  • ****
  • Posts: 413
  • There are no problems, only opportunities
    • View Profile
Re: Extrude no Work for me, help
« Reply #4 on: January 21, 2008, 09:23:00 pm »

Hmmm...

Works for me.  However, since you're extruding it down the Y-Axis, you won't actually SEE the results until you change your view!  Try looking at perspective or front view.  Or, better yet, View > All.
Logged
G

jmunoz

  • Newbie
  • *
  • Posts: 7
    • View Profile
Re: Extrude no Work for me, help
« Reply #5 on: January 22, 2008, 01:24:27 am »


no Works for me.  I 've  changed the  view! . but no work  and seen  ok only in View ORTHO

version 0.95c

thx
Logged

RudySchneider

  • Sr. Member
  • ****
  • Posts: 413
  • There are no problems, only opportunities
    • View Profile
Re: Extrude no Work for me, help
« Reply #7 on: January 22, 2008, 05:18:32 am »

Ok,now I'm confused.  Your second image looks exactly right to me!  You've now got a pentagon that's extruded down the Y-axis, just like you set up.

What makes you say it doesn't work? 
Logged
G

hihosilver

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1294
    • View Profile
Re: Extrude no Work for me, help
« Reply #8 on: January 22, 2008, 05:29:47 am »

Make sure you followed these steps:
-after you've made the pentagon, go into point edit mode and select the faces around the edges of the pentagon.  Use the extrude tool to extrude the legs of the eggplant (the extrude tool in point edit mode, not "build>extrude")  That should give you the right result.
Logged

RudySchneider

  • Sr. Member
  • ****
  • Posts: 413
  • There are no problems, only opportunities
    • View Profile
Re: Extrude no Work for me, help
« Reply #9 on: January 22, 2008, 04:23:04 pm »

Aha!  So, correct me if I'm wrong, but it's the NEXT step with which you were having problems!  In other words, once you have the basic pentagon extruded, you want to extrude the "roots" of the eggplant out.  If that's the case, hihosilver's explanation should help you with that. 
Logged
G

jmunoz

  • Newbie
  • *
  • Posts: 7
    • View Profile
Re: Extrude no Work for me, help
« Reply #10 on: January 23, 2008, 08:47:05 pm »

the the eggplant out
Logged

jmunoz

  • Newbie
  • *
  • Posts: 7
    • View Profile
Re: Extrude no Work for me, help
« Reply #11 on: January 24, 2008, 07:13:33 pm »

no is working thx very much
Logged

RudySchneider

  • Sr. Member
  • ****
  • Posts: 413
  • There are no problems, only opportunities
    • View Profile
Re: Extrude no Work for me, help
« Reply #12 on: January 24, 2008, 08:02:35 pm »

Hopefully, these screen shots will help...
Logged
G

RudySchneider

  • Sr. Member
  • ****
  • Posts: 413
  • There are no problems, only opportunities
    • View Profile
Re: Extrude no Work for me, help
« Reply #13 on: January 24, 2008, 08:03:05 pm »

And one more...
Logged
G