Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Pages: 1 [2]

Author Topic: Big time texturing problems-help needed.  (Read 5937 times)

Zatnikitelman

  • Newbie
  • *
  • Posts: 7
    • View Profile
Re: Big time texturing problems-help needed.
« Reply #15 on: December 04, 2008, 03:19:35 pm »

Ok, the first picture "rocketfrontview" shows what happens after I've UV'd and scaled the texture in the front view.
In the second picture, I've used the view rotate (green circle) and am looking at the back of the rocket. Notice how the logo (stands for Civil Space Authority) is inverted left to right. The same thing happens even if I select the faces individually and apply to the faces!
Logged

floyd86

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1056
    • View Profile
    • http://youtube.com/profile?user=floyd386
Re: Big time texturing problems-help needed.
« Reply #16 on: December 04, 2008, 03:26:40 pm »

Yes this happend to me ones, when i tried to apply a logo to a spaceship. The easiest way to fix this is to open you texture in a paint program and flip it to make a second material. Then apply this second texture to the back faces.

Francesco

  • Full Member
  • ***
  • Posts: 182
    • View Profile
Re: Big time texturing problems-help needed.
« Reply #17 on: December 04, 2008, 05:18:14 pm »

You don't need to make a mirrored image, it's enough to select only the faces on the back, hit UV and rotate the texture till it shows in the right way. Do it by clicking and dragging one of those squares sideways of the yellow circle - this ensures that you rotate it only around the y axis.
Logged
Pages: 1 [2]