Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Author Topic: Twilight Princess Models - Eye Textures Not Working Right  (Read 1687 times)

twilightprincess08

  • Newbie
  • *
  • Posts: 1
    • View Profile
Twilight Princess Models - Eye Textures Not Working Right
« on: November 18, 2008, 04:39:06 am »

I downloaded Twilight Princess Models from darkfirelabs.net and recently figured out how to apply the texture files to the models. One problem I've run into is that the textures don't quite work right with their eyes.

This is what it looks like when I put the textures on the eyes:
http://i95.photobucket.com/albums/l147/pepperbunbun/fystduk.jpg

It's weird because when I zoom in/enlargen the model with the textures applied, the eye textures sort of come off of the model and reveal her eyeballs with working textures underneath. This sort of shows it:
http://i95.photobucket.com/albums/l147/pepperbunbun/bhuiop.jpg

Since the texture that goes over Ilia's eye appears to be covering her actual eyeball, I opened the texture in Photoshop to make it transparent, but when I applied the new texture to Ilia's eyes, it looked like this:
http://i95.photobucket.com/albums/l147/pepperbunbun/fy.jpg

If anyone has any ideas as to why this is happening and how I can get this texture file to work, I would greatly appreciate it! Thanks! :D
Logged

Indian8or

  • Full Member
  • ***
  • Posts: 193
    • View Profile
Re: Twilight Princess Models - Eye Textures Not Working Right
« Reply #1 on: November 18, 2008, 05:28:46 am »

Please post the rendered images in closeup to understand the problem more correctly.
Logged

floyd86

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1056
    • View Profile
    • http://youtube.com/profile?user=floyd386
Re: Twilight Princess Models - Eye Textures Not Working Right
« Reply #2 on: November 18, 2008, 05:08:07 pm »

This happens some times when you group your objects. Ungroup them, select all (cltr-a) and build>join solids.

xalener

  • Sr. Member
  • ****
  • Posts: 257
    • View Profile
Re: Twilight Princess Models - Eye Textures Not Working Right
« Reply #3 on: November 23, 2008, 08:49:17 pm »

Well, maybe the eyes are too far back in the head? Or they aren't where you think they are?
Logged