Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Author Topic: ART Glass Bug  (Read 2402 times)

RnDr FOX

  • Sr. Member
  • ****
  • Posts: 259
  • Just Relax
    • View Profile
ART Glass Bug
« on: December 31, 2008, 06:06:06 am »

This has happened to me every time that I use the glass attribute in ART. I always get this black shadow thing in the middle of the object, I have tested this on different computers, different lighting setups and just about everything that I know and I can't get rid of it.
I don't know if this is a bug but who ever figures it out I will give them $1,000,000*

Here are some pictures of what I am talking about



I also included an anim8or file with my bug

Thanks for helping

* Please note that the writer of this post was only joking about the money and that it does not exist, but the writer will give you mad respect if you are able to help instead which has a street value priced at $1,000,001. Sorry for the inconvenience ;D
Logged

Raxx

  • Administrator
  • Hero Member
  • *****
  • Posts: 1446
    • View Profile
Re: ART Glass Bug
« Reply #1 on: December 31, 2008, 06:30:35 am »

Your faces were flipped. Just select all the faces and go to Edit->Flip Normals (N)
Logged

RnDr FOX

  • Sr. Member
  • ****
  • Posts: 259
  • Just Relax
    • View Profile
Re: ART Glass Bug
« Reply #2 on: December 31, 2008, 04:15:00 pm »

Raxx I owe you mad respect ;D
Logged