Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Author Topic: Problem Concerning Frame Speed..  (Read 1982 times)

small BUT POWERFUL

  • Newbie
  • *
  • Posts: 23
    • View Profile
Problem Concerning Frame Speed..
« on: January 27, 2008, 11:22:59 pm »

Hi,

Whenever I have a problem and i post it on here.. I pretty much get immediate help! So.. Here goes. :-\

When I am in Scene or Sequence mode and I play a sequence (or animation) it flashes before my eyes in a sudden rush. 40 frames is nowhere near 2 seconds, it's more like 1/2 second.

Although, when i render the animation it plays at the correct speed.

I end up having to render the video every time I want to look at it. :-[

I know there is a way to slow down the rate at which the frames are played.. But I don't know how.

If you could help me it would be much appreciated. ;D
Logged

Claude

  • Full Member
  • ***
  • Posts: 244
    • View Profile
Re: Problem Concerning Frame Speed..
« Reply #1 on: January 27, 2008, 11:52:17 pm »

Select Menu View/Preferences.Check Limit playback at the bottom.
Logged

small BUT POWERFUL

  • Newbie
  • *
  • Posts: 23
    • View Profile
Re: Problem Concerning Frame Speed..
« Reply #2 on: January 28, 2008, 12:22:46 am »

Yaay!  Three Cheers for Claude!

1! 2! ..Oh, man this is boring..
Logged