Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Author Topic: Materials.... sometimes don`t show....  (Read 4088 times)

kreator

  • Hero Member
  • *****
  • Posts: 1113
  • Anim8or, Blender, & Carrara. A Great Combination!
    • View Profile
    • Anim8orWorld
Materials.... sometimes don`t show....
« on: March 08, 2009, 09:44:28 pm »

I don`t know if this is a bug or just my machine behaving oddly but sometimes I`ll be happily using anim8or then, create a new object, make it, then start to apply textures, only to find that I cannot load any at all!

Even the other objects materials that reside on the file appear to have been lost so I have to quit out,  then reload the file and they appear.

This has been happening to me on  regular occasions and can sometimes be quite frustrating.

Any suggestions other than the reload? 

I cannot give you a file to try as it might not happen for a while But when it does I will upload a screenshot  and the file with the original textures
« Last Edit: March 09, 2009, 08:49:08 am by kreator »
Logged
O

floyd86

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1056
    • View Profile
    • http://youtube.com/profile?user=floyd386
Re: Materials.... sometimes don`t show....
« Reply #1 on: March 08, 2009, 11:02:37 pm »

I think i know what you mean. Do you mean the it seems that there are no materials, nor that you can create new ones? I have seen that a couple of times before. They are still there: try clickin the on the material bar and drag down. This way the materials will appear again.

kreator

  • Hero Member
  • *****
  • Posts: 1113
  • Anim8or, Blender, & Carrara. A Great Combination!
    • View Profile
    • Anim8orWorld
Re: Materials.... sometimes don`t show....
« Reply #2 on: March 09, 2009, 08:42:15 am »

Yeap thats exactly what I find floyd,...  but I can`t drag down the material bar, I know they are there, but its impossible to continue with texturing , so as I mentioned the only option is to quit out of the program and reload the file.
« Last Edit: March 09, 2009, 08:47:01 am by kreator »
Logged
O

floyd86

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1056
    • View Profile
    • http://youtube.com/profile?user=floyd386
Re: Materials.... sometimes don`t show....
« Reply #3 on: March 09, 2009, 10:30:16 am »

Strange, i have the problem some times. But just clicking and draggin make them appear all the time.

hihosilver

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1294
    • View Profile
Re: Materials.... sometimes don`t show....
« Reply #4 on: March 09, 2009, 03:29:21 pm »

As a side note, I believe you have to right click and drag.
Are you still able to create materials?  The previously made materials simply appear gone?
Logged

floyd86

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1056
    • View Profile
    • http://youtube.com/profile?user=floyd386
Re: Materials.... sometimes don`t show....
« Reply #5 on: March 09, 2009, 04:16:50 pm »

As a side note, I believe you have to right click and drag.
Are you still able to create materials?  The previously made materials simply appear gone?

Your not able to create new materials nor see any of the previously made materials. The materials bar is just empty.

captaindrewi

  • Sr. Member
  • ****
  • Posts: 450
  • errm...errr?
    • View Profile
Re: Materials.... sometimes don`t show....
« Reply #6 on: March 09, 2009, 05:18:01 pm »

i have experienced the same problem and haven't been able to drag the bar. i am able to double click[think it was] on the object and apply extra materials
but cant see that material in the bar.
sometimes i do that though rather than exit the prog.
the last time i seem to remember it was when i copied an object to make a new object.
these objects may well have been .obj files originally.
memory not the best, sorry.
« Last Edit: March 10, 2009, 04:33:16 pm by captaindrewi »
Logged
!

Steve

  • Administrator
  • Hero Member
  • *****
  • Posts: 1523
    • View Profile
Re: Materials.... sometimes don`t show....
« Reply #7 on: March 11, 2009, 05:23:08 am »

I've seen this problem, too.  The material menu sometimes isn't displayed - ANim8or thinks it's longer than it really is and tries to shouw the bottom part, but it doesn't exist.  The materials aren't lost they just aren't visible in the menu.

Unfortunately I don't have a set of steps to reproduce it so I can't find the cause.  If anyone can figure out a reliable way to reproduce it I should be able to fix it.
Logged

kreator

  • Hero Member
  • *****
  • Posts: 1113
  • Anim8or, Blender, & Carrara. A Great Combination!
    • View Profile
    • Anim8orWorld
Re: Materials.... sometimes don`t show....
« Reply #8 on: March 11, 2009, 07:10:41 am »

I`m glad Im not the only one living with this problem! I might mention that it has never happened with previous releases, only 0.97D

I guess I can live with it as it does not happen all the time and only on the odd occasion.



 
Logged
O