Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Author Topic: My messed up eggplant  (Read 2508 times)

gamer08

  • Newbie
  • *
  • Posts: 5
    • View Profile
My messed up eggplant
« on: March 08, 2009, 10:45:59 pm »

 hows this?
Logged

rellik420

  • Sr. Member
  • ****
  • Posts: 652
    • View Profile
    • youtube channel
Re: My messed up eggplant
« Reply #1 on: March 08, 2009, 10:59:02 pm »

It might be better to upload a few renders of it because of people like me, who wont take the time to download and open a file.
Logged
h

floyd86

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1056
    • View Profile
    • http://youtube.com/profile?user=floyd386
Re: My messed up eggplant
« Reply #2 on: March 08, 2009, 11:09:17 pm »

I did have some time and checked it out.  The model is looking fine but the modifier is applied all wrong. Check here how it should be done: http://anim8or.com/manual/3_object_editor.html#modifiers

gamer08

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: My messed up eggplant
« Reply #3 on: March 09, 2009, 01:53:46 am »

think u could fix it and leave the modifier on so i can check it out?
Logged

gamer08

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: My messed up eggplant
« Reply #4 on: March 09, 2009, 03:22:40 am »

nvm i figured it out and now i feel like an idiot  ;D
Logged

RnDr FOX

  • Sr. Member
  • ****
  • Posts: 259
  • Just Relax
    • View Profile
Re: My messed up eggplant
« Reply #5 on: March 09, 2009, 10:09:56 pm »

well gamer08, I am glad you found your answer, don't worry we all feel like idiots every now and then
Logged