Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Author Topic: Windows Vista and Plug-Ins  (Read 5186 times)

Arik_the_Red

  • Sr. Member
  • ****
  • Posts: 760
  • Just another aninoob...
    • View Profile
    • śwakened!
Windows Vista and Plug-Ins
« on: February 04, 2008, 06:03:20 am »

I can't seem to get the plug-ins to work in Vista.  The main program is running in XP compatibility mode, but when I configure to the plug-ins, everything gets stuck with a blank DOS window.

Does anyone have any ideas here?
Logged

karate5662

  • Jr. Member
  • **
  • Posts: 80
    • View Profile
    • my mini city
Re: Windows Vista and Plug-Ins
« Reply #1 on: February 04, 2008, 03:32:10 pm »

I don't have any problems with vista and plugins...
i run anim8or with windows XP compatability and the 'run program as administrator' checked off.
maybe Vista won't let anim8or access dos without administrator access.
Logged

Arik_the_Red

  • Sr. Member
  • ****
  • Posts: 760
  • Just another aninoob...
    • View Profile
    • śwakened!
Re: Windows Vista and Plug-Ins
« Reply #2 on: February 04, 2008, 05:29:45 pm »

Anim8or runs if the plug-in scripts are not activated/accessible. Works the same way with or without the Administrator box checked.
Logged

flametiger74

  • Full Member
  • ***
  • Posts: 152
    • View Profile
Re: Windows Vista and Plug-Ins
« Reply #3 on: February 07, 2008, 03:00:46 am »

I have vista and it works and have worked fine for me always.
I don't know why but at first I had to set it to xp sp2 combatiblility mode, but now I don't even have to set that or admin. checkbox.
Logged

jdonzae

  • Newbie
  • *
  • Posts: 46
    • View Profile
Re: Windows Vista and Plug-Ins
« Reply #4 on: February 18, 2008, 11:38:50 pm »

Anim8or doesn't work on my computer until it wants to, and then when it does work, in at least 2 hours an error message pops up saying anim8or has stopped working. I've tried the XP compatibility mode and i didn't get any better results. There was an option to get a driver for an8 but where can i get that from?
Logged