Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Author Topic: Spheres glitch.  (Read 3464 times)

Navek

  • Jr. Member
  • **
  • Posts: 76
    • View Profile
Spheres glitch.
« on: April 18, 2009, 04:56:01 pm »

every time I try to render something in ART all I get is a bunch of spheres. What's causing this and how can i fix it.
Logged

floyd86

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1056
    • View Profile
    • http://youtube.com/profile?user=floyd386
Re: Spheres glitch.
« Reply #1 on: April 18, 2009, 06:23:23 pm »

If i get this right, you get this image everytime you try to render something? Am I correct?

If this is the case, your anim8or.exe might be currupted. Try downloading it again.

$imon

  • Sr. Member
  • ****
  • Posts: 540
    • View Profile
Re: Spheres glitch.
« Reply #2 on: April 18, 2009, 07:24:32 pm »

I think this is one of Steve's easter eggs ;) haha
Logged

Navek

  • Jr. Member
  • **
  • Posts: 76
    • View Profile
Re: Spheres glitch.
« Reply #3 on: April 18, 2009, 07:59:21 pm »

Thanks for the help I re-downloaded it and it works fine.
Logged

ncl32

  • Jr. Member
  • **
  • Posts: 91
    • View Profile
Re: Spheres glitch.
« Reply #4 on: April 19, 2009, 11:35:28 am »

yes, $imon is right actually, it is a easter egg. Its actually built into anim8or as Render Test for ART. If I recall, they are apart of the debug menu. I think you had one of them selected... lol. I just dont remember how to execute them, its been a while. There are actually a bunch. Matter of fact, if you look through the post about ART's release you will find that they are apart of some of the original renders Steve showed us when are was on its way/coming out.

Just thought I'd throw my two cents...
Logged
Programs of Choice: Anim8or, Jasc Paint Shop Pro 9, Finally learning Blender. Free software is kick at fifty five!

Competitions are fun! Be apart of THEM!

baxter

  • Jr. Member
  • **
  • Posts: 79
    • View Profile
Re: Spheres glitch.
« Reply #5 on: April 19, 2009, 05:45:20 pm »

I remember that same thing happened to me, I was fiddling with the debug menu(boredom) and when I rendered I got 2 random balls appear from nowhere. the same ones here
Logged

RnDr FOX

  • Sr. Member
  • ****
  • Posts: 259
  • Just Relax
    • View Profile
Re: Spheres glitch.
« Reply #6 on: April 19, 2009, 06:03:31 pm »

Ok I just replicated the problem, when you go to options -> debug -> and click on "Debug A-D" and render, the spheres come up. To fix this problem all you have to do is exit out of anim8or, and that's it ;)
Logged