Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Author Topic: :-/ I have a rat problem!!!  (Read 3727 times)

Zandia

  • Newbie
  • *
  • Posts: 3
    • View Profile
:-/ I have a rat problem!!!
« on: February 05, 2008, 05:10:24 am »

Ahoy! I've been wanting to make a rat doing a traditional Chinese dance (for Chinese New Year- Year of the rat).  I bumped into Anim8or and have now been playing with it for a few days. I created several body parts for my rat, and I can probably handle the animating part too, but I'm having a bit of trouble with the bones not wanting to move in certain directions.  What am I doing wrong? Help please!



 
Logged

hihosilver

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1294
    • View Profile
Re: :-/ I have a rat problem!!!
« Reply #1 on: February 05, 2008, 06:32:15 am »

Are you using different mouse clickers to move the bones?  You have to use right-clicker, left-clicker, and middle mouse button to access all the different rotations.  Also, it helps to rotate views as well.  Sometimes rotation wont work in one direction because of the view.  As for the zig-zag tail, it looks like you don't have the tail fully skinned.  It seems there are a few vertices either outside the envelopes or that haven't been painted.  This means that the vertices will stay in place when the tail is rotated because they aren't assigned too the proper bone.
Logged

Tanzim

  • Guest
Re: :-/ I have a rat problem!!!
« Reply #2 on: February 05, 2008, 08:05:26 am »

if ur still having problems try locking up the 2 axis's and animating the other one and when ur done unlock them
Logged

Zandia

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: :-/ I have a rat problem!!!
« Reply #3 on: February 06, 2008, 09:00:43 pm »

Thanks Silver, that helped.
Logged