Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Author Topic: Not Working  (Read 2224 times)

D4Y.V

  • Newbie
  • *
  • Posts: 1
    • View Profile
Not Working
« on: May 20, 2008, 08:27:49 pm »

Gotta ask why this isn't workin'?
I've uncondenced  it, and tried opening it... *Anim8or is not working looking for explanations why* [that isn't exactly what it says but you understand^^]
i have a Vista if that matters...
Logged

Tanzim

  • Guest
Re: Not Working
« Reply #1 on: May 20, 2008, 10:35:22 pm »

Remember to use the search feature to find answers also, these types of posts have come up heaps of times since Vista's releaes.
---------------------------------------------------------------------------------
So you double click it, it opens and then greys out?
Try (on the program) Right click->Properties, run in Compatibilty Mode: XP SP2, also downloading SP1 might help.
Could we have your computer spec?
Logged

DragonRider98

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Not Working
« Reply #2 on: April 25, 2009, 05:40:23 am »

Yea that happens to me as well i looked but no answer -_-
Logged
O o
 /~~~~~~~~~~~~~~~
|DIE WOLF BLARGH!!!!!!!!
|~~~~~~~~~~~~~~~~
 \

Tanzim

  • Guest
Re: Not Working
« Reply #3 on: April 25, 2009, 07:13:04 am »

Did you read the end of my post? Did you try putting Anim8or in compatibility mode?
You might also want to check the box "Disable Desktop Composition".

BTW: Please don't resurrect dead threads, I've already read your other post.
« Last Edit: April 25, 2009, 07:14:46 am by Tanzim »
Logged

DragonRider98

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Not Working
« Reply #4 on: May 02, 2009, 04:24:02 am »

"RUN IN COMPATIBILITY MODE" Isn't showing up when I go to properties. I read all the help the help I can get but no answers yet. :(
Logged
O o
 /~~~~~~~~~~~~~~~
|DIE WOLF BLARGH!!!!!!!!
|~~~~~~~~~~~~~~~~
 \

Tanzim

  • Guest
Re: Not Working
« Reply #5 on: May 02, 2009, 06:39:15 am »

Go to the Compatibility tab:
Logged