Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Author Topic: anim8or program pooping out?  (Read 5027 times)

Arik_the_Red

  • Sr. Member
  • ****
  • Posts: 760
  • Just another aninoob...
    • View Profile
    • śwakened!
anim8or program pooping out?
« on: May 24, 2009, 01:43:43 pm »

I was using anim8or 97d yesterday on my "old PC"... and I saw that the opening page image had disappeared, replaced by a bunch of thin horizontal lines. I went on working "as normal" with the only problem showing up being that the video rendering was erroring out... I figured it might be because of the PC's memory or somesuch.

I also noted that this "missing opening screen image" issue was happening on a couple of version of anim8or that I had on the old machine.

I then bring my memory stick back to my "good machine" and I can't open up my spaceship file! It gets an "Error reading file" message!

I lost all my main spaceship developments!

Anyone have this happen to them?
Logged

NickE

  • Full Member
  • ***
  • Posts: 157
    • View Profile
Re: anim8or program pooping out?
« Reply #1 on: May 24, 2009, 02:46:53 pm »

I have had this problem before, but the issue was the memory stick wearing out, not the Anim8tor program.
Logged

Arik_the_Red

  • Sr. Member
  • ****
  • Posts: 760
  • Just another aninoob...
    • View Profile
    • śwakened!
Re: anim8or program pooping out?
« Reply #2 on: May 24, 2009, 03:36:00 pm »

Well the thing is, it's happening when I boot the program off the PC, not off the mem-stick... weird... and seems to be doing it on the newer PC, too... not just the old one.  I re-downloaded 97d and it seems to be okay.
Logged

3Dgeek11

  • Sr. Member
  • ****
  • Posts: 540
  • Roll Tide.
    • View Profile
    • My DeviantART
Re: anim8or program pooping out?
« Reply #3 on: May 24, 2009, 10:31:13 pm »

Did you get your space ship stuff back?
That's happened to me, I think, once.
Logged
Ö

Arik_the_Red

  • Sr. Member
  • ****
  • Posts: 760
  • Just another aninoob...
    • View Profile
    • śwakened!
Re: anim8or program pooping out?
« Reply #4 on: May 25, 2009, 02:40:24 am »

nope... "she's dead, Dave... they're all dead."
Logged

3Dgeek11

  • Sr. Member
  • ****
  • Posts: 540
  • Roll Tide.
    • View Profile
    • My DeviantART
Re: anim8or program pooping out?
« Reply #5 on: May 25, 2009, 09:14:22 am »

You sure you can't get them back? Maybe post up the an8 file and see if any of us can fix it? I wouldn't hesitate to try. I hate to see that marvelous work gone...
3Dgeek
Logged
Ö

Arik_the_Red

  • Sr. Member
  • ****
  • Posts: 760
  • Just another aninoob...
    • View Profile
    • śwakened!
Re: anim8or program pooping out?
« Reply #6 on: May 25, 2009, 01:31:14 pm »

Since I couldn't get it to open at all, I deleted it. :S Not sure I want to try and recreate the problem, either.  As we all know (or should know), NEVER encourage anim8or to poop out intentionally, right?  ;)
Logged

3Dgeek11

  • Sr. Member
  • ****
  • Posts: 540
  • Roll Tide.
    • View Profile
    • My DeviantART
Re: anim8or program pooping out?
« Reply #7 on: May 26, 2009, 03:44:01 am »

Do you have autosave enabled? Maybe it's still in there. I hate for you to lose all that stuff...
Logged
Ö

Arik_the_Red

  • Sr. Member
  • ****
  • Posts: 760
  • Just another aninoob...
    • View Profile
    • śwakened!
Re: anim8or program pooping out?
« Reply #8 on: May 26, 2009, 02:12:56 pm »

all stuff lost... but have rebuilt most of it.
Logged

karate5662

  • Jr. Member
  • **
  • Posts: 80
    • View Profile
    • my mini city
Re: anim8or program pooping out?
« Reply #9 on: June 22, 2009, 01:40:05 pm »

i've been able to fix some broken files...
too bad you deleted it, i might have been able to do something.
Logged