Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Author Topic: Texture not appearing on OBJ  (Read 2191 times)

Norm24df5

  • Newbie
  • *
  • Posts: 1
    • View Profile
Texture not appearing on OBJ
« on: July 03, 2009, 05:23:05 am »

   I mainly use Anim8tor for checking my painted cars for Nascar 09, in which I import the OBJ file of the car and import the paint for the car in the materials tab. I recently had to do a system recovery on my computer and all before that, it worked well, but after the system recovery, i reinstalled Anim8tor and I imported the OBJ file and the paint and it worked normally once, and after that, whenever i would start it up, only a white screen appeared so I updated my graphics drivers thinking that it was the solution.
    After, I was able to start it up every time, and It would always import the OBJ file, but when i tried to put in the paint in the materials tab, i clicked apply, and nothing happened. I kept uninstalling and reinstalling the program with no luck. It has been driving me crazy for the past few days, so if anybody can tell me a solution, I would greatly appreciate it. Thanks.
Logged

Pincho

  • Full Member
  • ***
  • Posts: 165
    • View Profile
Re: Texture not appearing on OBJ
« Reply #1 on: July 04, 2009, 02:01:34 am »

You probably have to re-install windows, you probably had a virus, and something may have been deleted from your System directory.
Logged

RudySchneider

  • Sr. Member
  • ****
  • Posts: 413
  • There are no problems, only opportunities
    • View Profile
Re: Texture not appearing on OBJ
« Reply #2 on: July 04, 2009, 02:38:59 am »

...I kept uninstalling and reinstalling the program with no luck...

Uninstalling and reinstalling what, exactly?  Anim8or is a directly executable program, there is no installation!

Rather than improrting an object and applying materials, have you tried just doing the basics?  Create a cube, apply a color and/or texture?  Also, sometimes imported objects are actually grouped, which don't always behave as expected.  Try selecting it and ungrouping to see if that may be the case.  If so, you can then try joining solids and texturing from there.

I'm betting there's a fairly simple explanation.
Logged
G

mcheccyb

  • Full Member
  • ***
  • Posts: 173
    • View Profile
Re: Texture not appearing on OBJ
« Reply #3 on: July 04, 2009, 09:30:12 am »

You probably have to re-install windows, you probably had a virus, and something may have been deleted from your System directory.

lol
Logged