Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Author Topic: .3ds export problems  (Read 2490 times)

Cryptic

  • Newbie
  • *
  • Posts: 1
    • View Profile
.3ds export problems
« on: March 15, 2008, 11:00:10 pm »

Please help, I am new to Anim8or, and I am trying to export an animation to .3DS format, but when I do, there are no textures!  The texture files are in the same folder, and they are bitmaps.  However, if I don't use files for textures and just colors, it works.  Why is it doing this?  I have read the manual and searched the forums, but nothing works.  Any help would be appreciated!
If it matters, I am using the DarkGDK for Microsoft Visual C++ 2008, but the problem isn't just in that.
Logged

iD_eNTITY

  • Newbie
  • *
  • Posts: 20
    • View Profile
Re: .3ds export problems
« Reply #1 on: March 16, 2008, 01:08:25 am »

I have a theory that it just won't automatically add the textures, like say a HTML web page would by typing <img src="myimage.jpg">. *hopes you understand reference*

From my experience when you export and import models textures usually don't show, but their settings are generally still there, so you may just have to go to the materials section in whatever 3D program you're trying to export to and just re-link the images. The reason colors stay is because colors are simple, and aren't made using a link to a image.

Though I think it would help to tell us what program you were trying to get the 3DS format into.
Logged