Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Author Topic: Add Edge won't snap  (Read 1397 times)

lynn22

  • Sr. Member
  • ****
  • Posts: 591
    • View Profile
    • 3D Animation
Add Edge won't snap
« on: September 13, 2009, 11:55:12 am »

For my big project I am remodeling a bridge because it's not historically correct.

However, I'v run into a problem in that Add Edge won't snap to the next point in some places.

In this screen shot the two red new edges snapped from point to point without any fuss, yet when I want to link the points at either side of the yellow lines (added in PS) Add Edge won't snap to the second point and though the 2 points are very close together I can't Merge Points either to fix it.

Any ideas ?? All help is much appreciated.

Many thanks
Logged

Indian8or

  • Full Member
  • ***
  • Posts: 193
    • View Profile
Re: Add Edge won't snap
« Reply #1 on: September 13, 2009, 12:50:48 pm »

I cannot tell much from the picture, but are the 2 units of the bridge that you want to joint 2 separate objects?.  If yes, you must  first "join solids" before joining the points of the 2 units.  If they are one object, then you may try running knife tool across the 2 points in question and see what happens.

Let us know the result.
Logged

lynn22

  • Sr. Member
  • ****
  • Posts: 591
    • View Profile
    • 3D Animation
Re: Add Edge won't snap
« Reply #2 on: September 13, 2009, 05:55:51 pm »

Thanks Indian8or, you hit the nail right on the head  ;D

I had forgotten that there was a seam between the two sections which I have now fixed and it works a dream again.
Thanks again.
Logged