Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Author Topic: weird looking shadows  (Read 2024 times)

jdonzae

  • Newbie
  • *
  • Posts: 46
    • View Profile
weird looking shadows
« on: September 23, 2009, 12:57:39 pm »

It's not much of a huge deal, but when rendering with the Scanline, I get some fuzzy/pixelated stuff for shadows. The ART works fine, but takes a little longer. I'm just trying to save a little time... so is there a way to fix my rendering issue??  ???
Logged

ENSONIQ5

  • Sr. Member
  • ****
  • Posts: 929
    • View Profile
    • Mission Backup Earth
Re: weird looking shadows
« Reply #1 on: September 23, 2009, 01:28:38 pm »

Without renders it's a bit hard to know your specific problem, but it sounds what tends to happen with "volume" shadows.  Make sure none of your lights are set to use this type, use raytraced instead, and see if that fixes the problem.
Logged

RudySchneider

  • Sr. Member
  • ****
  • Posts: 413
  • There are no problems, only opportunities
    • View Profile
Re: weird looking shadows
« Reply #2 on: September 23, 2009, 04:59:09 pm »

Don't forget about enabling anti-aliasing (AA), and to set it appropriately in Scene mode.
Logged
G

jdonzae

  • Newbie
  • *
  • Posts: 46
    • View Profile
Re: weird looking shadows
« Reply #3 on: September 26, 2009, 08:23:23 pm »

Yeah, thanx. I had the lights set to volume on accident. Problem solved
Logged