Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Author Topic: help plez  (Read 2237 times)

zueswolf

  • Newbie
  • *
  • Posts: 4
    • View Profile
help plez
« on: February 20, 2008, 04:23:56 am »

ok this is the problem.i got the script for game maker.  i paste it to note pad and i put in its own folder. i ran anim8or.went to configure and set the script path.i made sure that preload was checked.i restarted anim8or.when i go to export the d3d is not there.
i looked all over the forms and i did what thay had to say but nothing happens.
im running windows xp.
if any one can help. :)
Logged
zueswolf guardian of zair

Claude

  • Full Member
  • ***
  • Posts: 249
    • View Profile
Re: help plez
« Reply #1 on: February 20, 2008, 05:22:14 am »

Does the script have the file extension .a8s ?
Logged

zueswolf

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: help plez
« Reply #2 on: February 20, 2008, 05:31:56 am »

yes it does have the .a8s  :o
Logged
zueswolf guardian of zair

Claude

  • Full Member
  • ***
  • Posts: 249
    • View Profile
Re: help plez
« Reply #3 on: February 20, 2008, 05:38:52 am »

Any message in the Anim8or Debug Output console ?
Logged

zueswolf

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: help plez
« Reply #4 on: February 20, 2008, 06:15:23 am »

i got it ya  :P it was me. but thax for the help.i use ultraedit and i was saving it wrong lol.
thx for the help ;D
Logged
zueswolf guardian of zair