Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Pages: 1 [2]

Author Topic: Anim8or and Windows 7  (Read 25196 times)

TheBlackHole

  • Jr. Member
  • **
  • Posts: 97
    • View Profile
Re: Anim8or and Windows 7
« Reply #15 on: April 10, 2010, 12:49:11 pm »

Rather than make a new topic I might as well use this one. I just got a laptop with windows 7 and cant run anim8or either. is a clean install the only way to get it running? I'd really rather not have to do that...
Same here. :(
Logged

mrvbscript

  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: Anim8or and Windows 7
« Reply #16 on: May 28, 2010, 09:38:40 pm »

Hello everybody! Recently installed Windows 7 and I'm a little problem with it:
works with compatibility for XP, but there is texture in my designs ...
How to solve this?
Logged

hihosilver

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1294
    • View Profile
Re: Anim8or and Windows 7
« Reply #17 on: May 29, 2010, 01:24:53 am »

"View>Preferences" and make sure the "textures" box is ticked on.
Logged

jmarcure

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: Anim8or and Windows 7
« Reply #18 on: June 02, 2010, 10:04:52 pm »

In both Vista and Windows 7 I have found that putting a check on Disable Desktop Composition works on my desktop with a Nvida card and my laptop with an Intel graphics chip set.

How to......
Right click on anim8or.exe
Select Properties  
Select Compatibility tab
Check off Disable Desktop Composition

If you you want you can also elect to run it  in XP sp2 mode.


My desktop runs Vista 64bit Ultimate and the Laptop 32bit Windows 7 Premium.



Logged

TheBlackHole

  • Jr. Member
  • **
  • Posts: 97
    • View Profile
Re: Anim8or and Windows 7
« Reply #19 on: June 18, 2010, 09:09:04 pm »

I tried that, but no luck. I'm on 64-bit Win7.
Logged

Sindre

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Anim8or and Windows 7
« Reply #20 on: July 07, 2010, 10:01:05 am »

I have also a problem on Win7, but its pretty strange..
Everything in anim8or works, except the point edit mode..

I cant select anything in editmode..
I have not seen anyone with the same problem..
Can someone help me?
Logged

floyd86

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1056
    • View Profile
    • http://youtube.com/profile?user=floyd386
Re: Anim8or and Windows 7
« Reply #21 on: July 07, 2010, 10:05:44 am »

I have also a problem on Win7, but its pretty strange..
Everything in anim8or works, except the point edit mode..

I cant select anything in editmode..
I have not seen anyone with the same problem..
Can someone help me?


Have you converted you object to a mesh? In object mode go build>convert to mesh and then you can select points in point edit mode.

Sindre

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Anim8or and Windows 7
« Reply #22 on: July 07, 2010, 10:33:22 am »

I have also a problem on Win7, but its pretty strange..
Everything in anim8or works, except the point edit mode..

I cant select anything in editmode..
I have not seen anyone with the same problem..
Can someone help me?


Have you converted you object to a mesh? In object mode go build>convert to mesh and then you can select points in point edit mode.
Yes but it make no difference..
in fact,  the mesh (or the object) stays in smooth view and dont tun into wireframe:P
I cant understand why..
Logged

tomekgiz

  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: Anim8or and Windows 7
« Reply #23 on: July 14, 2010, 04:15:28 pm »

Hello i'm straniero and mybe i can't read all text
i have one question, i have win 7 pro 32 bit and i can't install anim8or on my system
Can you tell me if i can install anim8or on my system?
or i can install only on the win 7 64 bit?
thanks
Logged

AverageUser

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: Anim8or and Windows 7
« Reply #24 on: August 21, 2010, 04:16:08 am »

BigSprings0069 I have Win-7 64 and tried Raxx solution ( no success )
Then I simply right-clicked my vid card in the device manager and clicked 'Update Drivers'
Anim8or works now.



Logged
Pages: 1 [2]