Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Author Topic: model wont atach to bones! I should know how to do this.....  (Read 1286 times)

sgwan

  • Jr. Member
  • **
  • Posts: 53
    • View Profile
model wont atach to bones! I should know how to do this.....
« on: December 06, 2009, 07:15:12 am »

so its been a wile since I have 3d modled, but for the life of me I cant get the figure to move!

I created a bone, atached my human figure to it, then painted weights starting with my main bone working outwards, and the darn thing wont atach!  only the main bone moves the figure at a whole!

what am I forgetting?

thanks
Logged

lynn22

  • Sr. Member
  • ****
  • Posts: 591
    • View Profile
    • 3D Animation
Re: model wont atach to bones! I should know how to do this.....
« Reply #1 on: December 06, 2009, 08:54:46 am »

Oh well, can happen to the best ;)

Here are bones, skinning and sequence tutorials to refresh your memory.
Logged

ENSONIQ5

  • Sr. Member
  • ****
  • Posts: 925
    • View Profile
    • Mission Backup Earth
Re: model wont atach to bones! I should know how to do this.....
« Reply #2 on: December 06, 2009, 11:06:41 am »

Hard to say what the problem is.  Remember that the model won't bend in Figure mode, only in Sequence and Scene modes.
Logged

rellik420

  • Sr. Member
  • ****
  • Posts: 652
    • View Profile
    • youtube channel
Re: model wont atach to bones! I should know how to do this.....
« Reply #3 on: December 06, 2009, 11:14:25 am »

i think the most common thing that people do is they dont unlock the bones. u have to double click on each bone and set the limits. the default setting is on locked so u cant move any bones. so start clicking some checked boxes.
Logged
h

johnar

  • Sr. Member
  • ****
  • Posts: 812
  • Make it, Move it--Give it Life
    • View Profile
    • youtube vids
Re: model wont atach to bones! I should know how to do this.....
« Reply #4 on: December 06, 2009, 11:17:23 am »

 Just in case, and its happened to me, check a side view just to make sure your human is not 'in front' of your rig, rather than 'on it', where it should be.   ;)
Logged
%