Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Author Topic: Apply materials  (Read 2130 times)

gerhard

  • Newbie
  • *
  • Posts: 2
    • View Profile
Apply materials
« on: February 28, 2008, 10:25:46 pm »

When I started materials could be made and applied.
In middle of project suddenly materials can only be made but clicking "apply"
no longer puts the material on the selected surface.
Using anim8or 95c
Can anyone offer suggestion to cure??
Logged

daPhyre

  • Newbie
  • *
  • Posts: 4
  • daPhyre
    • View Profile
Re: Apply materials
« Reply #1 on: March 02, 2008, 04:49:41 am »

There might be many reazons, I'm not sure. Try double clicking on the object and choosing the material form there. You might discover the reason if there was something with taht object, or else, if still doesn't work, maybe is an error on the program...
Logged
>>daPhyre<<

hihosilver

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1294
    • View Profile
Re: Apply materials
« Reply #2 on: March 02, 2008, 05:12:29 am »

Honestly, I'd just suggest using the newest version of anim8or.  I've used it for a long time now and haven't found many bugs.  Probably the same amount in 95c
Logged

headwax

  • Sr. Member
  • ****
  • Posts: 600
    • View Profile
    • Headwax's Website
Re: Apply materials
« Reply #3 on: March 02, 2008, 07:37:24 am »

click the uv button after you apply the material

if:

 nothing happens then you may have gruoped your mesh (ie you don't see the yellow circle which is the uv manipulator)

else:

 if you see the circle move it around and you may find your material magically appears

or:

perhaps your object is a primitif? In that case you can applyh a mtareil but not move it araound with the uvmapper. In that case   convert it to mesh, then apply material and click uv button.
Logged

gerhard

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Apply materials
« Reply #4 on: March 06, 2008, 05:57:03 pm »

thanks for suggestions.
figured it out : I tried to use the wrong drag-select. ;D ;D ;D
I'm on the road again for now.
Logged