Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Author Topic: UV Mapper blurs the edges?  (Read 1936 times)

AnimalCrosser5

  • Newbie
  • *
  • Posts: 14
    • View Profile
UV Mapper blurs the edges?
« on: January 24, 2010, 09:28:55 am »

I don't like to use UV Mapper because it blurs the edges of my UV maps. Whenever I export a UV Map and import it back in, it looks like this:



Is it because I just use the default cube mode for UV mapping instead of grouping textures to separate parts of the map? The only other reason I can think of is that the map is too small, but there's only so big a map should be for a single mesh.
Logged

kreator

  • Hero Member
  • *****
  • Posts: 1116
  • Anim8or, Blender, & Carrara. A Great Combination!
    • View Profile
    • Anim8orWorld
Re: UV Mapper blurs the edges?
« Reply #1 on: January 24, 2010, 12:22:56 pm »

Thats because you should overlap the defined edges by at least 5 pixels
Logged
O

Raxx

  • Administrator
  • Hero Member
  • *****
  • Posts: 1450
    • View Profile
Re: UV Mapper blurs the edges?
« Reply #2 on: January 24, 2010, 01:15:02 pm »

Also try rendering it. Sometimes you can get pretty close and it'll look weird while you're working on it but in the final render it looks fine. But to be safe always do what kreator said: overlap.
Logged

Pincho

  • Full Member
  • ***
  • Posts: 165
    • View Profile
Re: UV Mapper blurs the edges?
« Reply #3 on: January 24, 2010, 01:15:50 pm »

If you use Photoshop and the magic wand to select all of the UV patterns, go into selection / modify / expand, and I usually just expand by 2 pixels. Now you can fill your expanded selection with colour on a new layer.
Logged

AnimalCrosser5

  • Newbie
  • *
  • Posts: 14
    • View Profile
Re: UV Mapper blurs the edges?
« Reply #4 on: January 25, 2010, 04:49:16 am »

Thanks guys.
Logged