Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Author Topic: need help, don't understand!  (Read 2916 times)

NeonFalcon

  • Jr. Member
  • **
  • Posts: 55
  • ill stay in touch:)made on pivot
    • View Profile
need help, don't understand!
« on: February 22, 2010, 11:36:12 am »


    uhem, I have a problem with some scripts I downloaded from this site,

the scripts like khair and cone etc., when I load them it says that (can't load parametic scripts on menu )   ???


need help.

ps can i have a download link that has all the scripts loaded on it?
Logged

odp04y

  • Full Member
  • ***
  • Posts: 102
    • View Profile
Re: need help, don't understand!
« Reply #1 on: February 22, 2010, 04:46:35 pm »

You need to put your parametric scripts in a folder called scripts and the in the file=>configure set the directory of the scripts folder next to scripts.
Logged

NeonFalcon

  • Jr. Member
  • **
  • Posts: 55
  • ill stay in touch:)made on pivot
    • View Profile
Re: need help, don't understand!
« Reply #2 on: February 23, 2010, 03:07:14 pm »


Im sorry but i don't understand "in the file=>configure set the directory of the scripts folder next to scripts???
Logged

kreator

  • Hero Member
  • *****
  • Posts: 1116
  • Anim8or, Blender, & Carrara. A Great Combination!
    • View Profile
    • Anim8orWorld
Re: need help, don't understand!
« Reply #3 on: February 23, 2010, 03:54:36 pm »

Neonfalcon: Check the link here video, on setting up scripts

GUI-SETUP
Logged
O

NeonFalcon

  • Jr. Member
  • **
  • Posts: 55
  • ill stay in touch:)made on pivot
    • View Profile
Re: need help, don't understand!
« Reply #4 on: February 24, 2010, 03:10:02 pm »

ur to good!!!!
Logged