Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Author Topic: Forum Signature Problem (HELP PLEASE!)  (Read 2580 times)

Josmic8or

  • Full Member
  • ***
  • Posts: 139
  • anim8t & celebr8t
    • View Profile
    • JOSIAHSTUDIOS
Forum Signature Problem (HELP PLEASE!)
« on: May 06, 2010, 11:14:30 pm »

When I try to type my signature at my forum profile it says I can only type one character.
What can I do?
Logged
:

3Dgeek11

  • Sr. Member
  • ****
  • Posts: 540
  • Roll Tide.
    • View Profile
    • My DeviantART
Re: Forum Signature Problem (HELP PLEASE!)
« Reply #1 on: May 07, 2010, 01:48:18 am »

Same here. Dunno why.
I lost my previous signature because of it. Nothing special, though, so that's good. :D

As you can see from the "z" in my sig. :P
Logged

hihosilver

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1294
    • View Profile
Re: Forum Signature Problem (HELP PLEASE!)
« Reply #2 on: May 07, 2010, 06:41:26 am »

Steve took it out, as he felt signatures were unneeded and a distraction.  They took up space and didn't provide much to the community.
Logged

Josmic8or

  • Full Member
  • ***
  • Posts: 139
  • anim8t & celebr8t
    • View Profile
    • JOSIAHSTUDIOS
Re: Forum Signature Problem (HELP PLEASE!)
« Reply #3 on: May 07, 2010, 11:09:29 am »

Okay thanks for telling me
Logged
:

Kubajzz

  • Flying Platypus
  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 548
  • Little doggie ate my avatar...
    • View Profile
Re: Forum Signature Problem (HELP PLEASE!)
« Reply #4 on: May 07, 2010, 02:25:19 pm »

Steve took it out, as he felt signatures were unneeded and a distraction.  They took up space and didn't provide much to the community.

...and they were also widely used by spammers.
Logged

3Dgeek11

  • Sr. Member
  • ****
  • Posts: 540
  • Roll Tide.
    • View Profile
    • My DeviantART
Re: Forum Signature Problem (HELP PLEASE!)
« Reply #5 on: May 07, 2010, 07:36:07 pm »

Ah, man. 'Tis a shame. :(
Logged