Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Author Topic: Help for a newbie  (Read 1341 times)

ibanez2793

  • Newbie
  • *
  • Posts: 2
    • View Profile
Help for a newbie
« on: May 10, 2010, 08:11:31 pm »

Alright.  So I'm pretty new to Anim8or and 3D modeling in general.  I've been trying to teach myself with the online tutorials the past couple of days.  I've made it through the Eggplant and Hand ones without too much problem, but I'm having trouble with the Walking Bird tutorial.

I've gotten to the part where you add the objects (eyes, beak, feathers, etc) to the body bone.  When I was creating the beak and feathers though, I created them as seperate save files (I know, I probably shouldn't have..).  So on the objects mode, I tried importing the beak so I could go back to figure mode and attach it.  I manage to get the beak imported, but when I switch back to the figure editor, my bird either has yellow eyes, or has no body color at all.  Every time I try to reapply a material to fix the color, nothing happens.

Has this happened to you guys before?  Am I doing something wrong, or is it just a glitch?    ???

Thanks to any replies   :)
Logged

rellik420

  • Sr. Member
  • ****
  • Posts: 652
    • View Profile
    • youtube channel
Re: Help for a newbie
« Reply #1 on: May 10, 2010, 08:18:32 pm »

im not really sure. but you might want to try and not texture your exported models. and once u get them all on 1 file you can apply your materials there. that might work. but im sure some1 who knows about it will chime in soon.
Logged
h

ibanez2793

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Help for a newbie
« Reply #2 on: May 10, 2010, 11:01:58 pm »

kreator,

I just ended up starting over from scratch and didn't have any problems this time.

I was a lot more organized this time around though, so that probably was my problem (I had like 3 different objects named 'feather' saved together the first time around, now that i think about it lol).  But still, thanks.   :)   I'll keep that in mind in the future.
Logged