Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Author Topic: which OpenGL version is required?  (Read 1461 times)

shru

  • Newbie
  • *
  • Posts: 1
    • View Profile
which OpenGL version is required?
« on: July 21, 2010, 01:14:05 pm »

Hi,

can anybody tell me which OpenGL version Anim8or requires?

thanks
Logged

Claude

  • Full Member
  • ***
  • Posts: 245
    • View Profile
Re: which OpenGL version is required?
« Reply #1 on: July 21, 2010, 01:39:11 pm »

Anim8or runs on OpenGL 1.1
If I remember well,
OpenGL 1.4 allows you to see things like bumpmapping
or cubemap in the workspace and
OpenGL 2.0 allows you to use the OpenGL renderer.
Logged

zack247

  • Newbie
  • *
  • Posts: 9
    • View Profile
Re: which OpenGL version is required?
« Reply #2 on: July 21, 2010, 06:24:34 pm »

where can i get opengl 2.0?
Logged

Claude

  • Full Member
  • ***
  • Posts: 245
    • View Profile
Re: which OpenGL version is required?
« Reply #3 on: July 21, 2010, 08:34:04 pm »

The OpenGL version is determined by your videocard
and its driver.
You could update your driver,but it would probably
not change anything.
Go to the menu About/OpenGL info and post what you see.
Logged