Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Author Topic: What happened!?!  (Read 1449 times)

CoriDavis

  • Sr. Member
  • ****
  • Posts: 524
  • Scámarca Productions
    • View Profile
    • Youtube- AranScathProductions
What happened!?!
« on: July 29, 2010, 02:26:00 pm »

I lost my entire project! I saved frequently throughout, I saved before closing the program, but when I got on this morning, everything was gone! it's still just the criss-cross pictures and that square I tried to start with!  what happened? how do I get it back? can I get it back? I worked very hard on this and I really don't want to hear that it's lost.

I guess I should mention that when I shut down my computer I got a message that said "Anim8or is not responding" even after I closed it. and "Ending program" when I tried to shut down again.  but it still doesn't explain why it failed to save the other times
« Last Edit: July 29, 2010, 02:45:33 pm by CoriDavis »
Logged

rellik420

  • Sr. Member
  • ****
  • Posts: 652
    • View Profile
    • youtube channel
Re: What happened!?!
« Reply #1 on: July 29, 2010, 03:05:31 pm »

there could b a number of different things. 1 thing that comes 2 mind is i think u said u scratched this project and started another 1. maybe u saved it under a different name check the other 1 out. try to see if u made another object.

it should of saved but if it didnt it didnt and u get to redo it even better this time.
Logged
h

CoriDavis

  • Sr. Member
  • ****
  • Posts: 524
  • Scámarca Productions
    • View Profile
    • Youtube- AranScathProductions
Re: What happened!?!
« Reply #2 on: July 29, 2010, 03:15:01 pm »

It's definitely the same object, It's named "Skull", and still in the file "cursed horse". The skeleton I put together is still there and intact, but my scene is also gone.  I don't know how it didn't save, it seemed to stop saving after I finally figured out how to make and extrude the edges.  Though I really do not want to start over, this time I will "Save As" and replace the file each time to ensure that it saves.
Logged

3D Joe Wiltshire

  • Sr. Member
  • ****
  • Posts: 728
  • Winter's Coming :O
    • View Profile
Re: What happened!?!
« Reply #3 on: July 30, 2010, 01:31:20 am »

Just as a long shot you could try doing a search on your computer for the missing files using the actual search tool, Worth a shot.
Logged

CoriDavis

  • Sr. Member
  • ****
  • Posts: 524
  • Scámarca Productions
    • View Profile
    • Youtube- AranScathProductions
Re: What happened!?!
« Reply #4 on: July 30, 2010, 01:33:39 am »

I tried that. brought up the same thing. but on the bright side, it's nearly finished! (just the skull) you can see it on the creations/Works in progress board
Logged