Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Author Topic: Cubemap Issue.  (Read 1558 times)

Navek

  • Jr. Member
  • **
  • Posts: 76
    • View Profile
Cubemap Issue.
« on: July 30, 2010, 04:01:37 am »

Right, well there's already a topic for this issue but there was no real solution there, and its been dead for awhile, (http://www.anim8or.com/smf/index.php?topic=1069.msg7787#msg7787) So I figured I would Post a new one.

For some reason or other animator can't find the cubemap textures, I've double checked the pathways, they're all correct, I've tried reloading the textures, nothing seems to work. also I've tried in both v0.97d and v0.95, the cubemaps don't work in either. I posted some screenshots of the problem and a render. If anyone has any ideas on this it would be much appreciated!
Thanks
Logged

floyd86

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1056
    • View Profile
    • http://youtube.com/profile?user=floyd386
Re: Cubemap Issue.
« Reply #1 on: July 30, 2010, 02:08:16 pm »

There is still no real solution to this. I have had the same problem but never found a way to fix it. After I bought a new computer it was suddenly over.
Maybe download the anim8or.exe once again and reinstall you grafix card drivers might help...

Destroyer

  • Newbie
  • *
  • Posts: 18
    • View Profile
Re: Cubemap Issue.
« Reply #2 on: July 31, 2010, 02:16:50 am »

update your graphics drivers, that solved my problem
Logged

Navek

  • Jr. Member
  • **
  • Posts: 76
    • View Profile
Re: Cubemap Issue.
« Reply #3 on: July 31, 2010, 03:39:05 am »

Thanks guys, um I'm always a little wary of trying stuff like updating my graphics drivers, what would the best way be to go about doing that?

Edit: Nevermind, figured it out, and the problems solved, thanks again for the help!
« Last Edit: July 31, 2010, 04:15:37 am by Navek »
Logged