Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Author Topic: Building a model person - Subdivision Weirdness  (Read 1554 times)

Blick Fang

  • Full Member
  • ***
  • Posts: 220
    • View Profile
Building a model person - Subdivision Weirdness
« on: June 01, 2011, 08:58:46 pm »

Hi  I am starting to build a character.  I thought I'd keep it simple and make a sphere, add some subdvisions and then start modeling the faces.  I noticed for instance, if I subdivide the face on a sphere or a cube, I get a nice clean even subvision.  Then, if I further subdivide THOSE subdivisions, only one of them is nice and even.  The others get 'starry'.  I think I know what you are going to tell me.  IT won't add a point where there already is one?
Logged

floyd86

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1056
    • View Profile
    • http://youtube.com/profile?user=floyd386
Re: Building a model person - Subdivision Weirdness
« Reply #1 on: June 01, 2011, 10:37:49 pm »

It will add a point in the middle of all the edges of the face you subdived ;)
Try selecting multiple face you want to subdive in one time.

odp04y

  • Full Member
  • ***
  • Posts: 102
    • View Profile
Re: Building a model person - Subdivision Weirdness
« Reply #2 on: June 02, 2011, 11:05:22 am »

You might want to start with a cube with more vertices so that you don't need to subdivide as much.
Logged

CoriDavis

  • Sr. Member
  • ****
  • Posts: 524
  • Scámarca Productions
    • View Profile
    • Youtube- AranScathProductions
Re: Building a model person - Subdivision Weirdness
« Reply #3 on: June 02, 2011, 09:22:23 pm »

I think I know what it is. are you subdividing the faces one by one? might want to try subdividing the face you want, Keep all of the faces selected at once, and keep subdividing.  It looks like it's seeing more points somehow and connecting the edges to the wrong ones
Logged