Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Author Topic: Shadows AIN'T RENDERING!!!  (Read 1742 times)

davdud101

  • Sr. Member
  • ****
  • Posts: 950
  • Couldn't ever use Blender or Maya. Anim8or's good.
    • View Profile
Shadows AIN'T RENDERING!!!
« on: May 17, 2012, 08:24:44 pm »

Hi, everyone. I recently picked up an old short film project of mine. It's half-love action, half-animated, and so I'd naturally want the mixed scenes to feel 'right' together. I generally do this with 4, or in sparing cases, 3 passes: basic, alpha, ambient occl., and shadows.

However, most recently, shadows have not been rendering. No matter what I do- whether it's toggling objects' 'casts' and 'recieves' parameters, using different types of lights and shadow modes, even using different renderers, I have been able to produce the furthest thing from a shadow.

What I have is an entirely green object sitting directly on top of a green plane. The object should cast the shadow on the plane... I've tried nearly everything, short of switching to a different geometric renderer thingy (box, pyramid, etc...)

I neeeeeeeed help, does anyone know why this is happening?
Logged
?

Raxx

  • Administrator
  • Hero Member
  • *****
  • Posts: 1450
    • View Profile
Re: Shadows AIN'T RENDERING!!!
« Reply #1 on: May 17, 2012, 08:54:20 pm »

View->Preferences->File Output->Make sure Shadows is checked

Just to verify, the attached file should render with shadows. If it does then you've got a problem with your scene setup. If it doesn't then you have a problem with your settings.
Logged

davdud101

  • Sr. Member
  • ****
  • Posts: 950
  • Couldn't ever use Blender or Maya. Anim8or's good.
    • View Profile
Re: Shadows AIN'T RENDERING!!!
« Reply #2 on: May 17, 2012, 09:04:45 pm »

Oh.... well, Raxx, I guess I tried everything short of that.

It worked. I can't believe I make SOOO many topics with such easy fixes. Thanks again, Raxx, for saving me from yet another embarrassment.
Logged
?

ENSONIQ5

  • Sr. Member
  • ****
  • Posts: 930
    • View Profile
    • Mission Backup Earth
Re: Shadows AIN'T RENDERING!!!
« Reply #3 on: May 18, 2012, 02:43:40 am »

"... half-love action,..."

Heh heh, I haven't seen Anim8or used to create that sort of film yet, but there's a first time for everything!!
Logged

davdud101

  • Sr. Member
  • ****
  • Posts: 950
  • Couldn't ever use Blender or Maya. Anim8or's good.
    • View Profile
Re: Shadows AIN'T RENDERING!!!
« Reply #4 on: May 18, 2012, 03:20:49 pm »

Lol. Didn't even notice that's on there.... I'm gonna leave it. :)
This'll be good, however. There pretty much no moving shots, it's well composited, so overall it'll be pretty good.
Logged
?

cooldude234

  • Sr. Member
  • ****
  • Posts: 901
  • You know what I realized, I dont have an avatar :\
    • View Profile
Re: Shadows AIN'T RENDERING!!!
« Reply #5 on: May 28, 2012, 04:53:52 am »

"... half-love action,..."

Heh heh, I haven't seen Anim8or used to create that sort of film yet, but there's a first time for everything!!

REALLY? I seen quite a few, nothing overly impressive, but they do exist
Logged