Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Author Topic: Having problems with saving configurations  (Read 1184 times)

xiaoxiao181

  • Newbie
  • *
  • Posts: 3
    • View Profile
Having problems with saving configurations
« on: July 10, 2012, 08:57:18 pm »

I have had anim80r for a while and never tried using plugins. After putting plugin script files into the scripts directory I then started the program. Obviously I knew that I had to restart the program for the f8ce plugin to work. When the program reloaded I didnt see the face options anywhere in the program, neither on the toolbar or in any options.
I checked configuration and discovered that even though i set the directory for scripts to the script folder AND checkmarked preload scripts, that the entire configuration was blank again. it seems i do not know how to save configurations.

i tried clicking file > save all. i tried saving a project while the configurations were set. i tried leaving the program open for 30 minutes thinking that maybe it needed time to auto save preferences. None of these methods worked and after literally a couple hundred tries the path configurations just dont want to save.


So how do i save it?
Logged

kreator

  • Hero Member
  • *****
  • Posts: 1113
  • Anim8or, Blender, & Carrara. A Great Combination!
    • View Profile
    • Anim8orWorld
Re: Having problems with saving configurations
« Reply #1 on: July 11, 2012, 05:38:09 am »

did you click OK after configuring the folder paths... bottom left of GUI screen.
Logged
O

lppena

  • Sr. Member
  • ****
  • Posts: 298
  • Anim8or, does a body good.
    • View Profile
    • Truespace Anim8or Casual Modeling Forum.
Re: Having problems with saving configurations
« Reply #2 on: July 11, 2012, 07:00:14 pm »

Did you try Preload Scripts under File>Configure?
Logged