Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Author Topic: Anim8or Requirement OpenGL Version ?  (Read 1148 times)

SpeedLow

  • Newbie
  • *
  • Posts: 11
  • Beginner
    • View Profile
    • SpeedLow
Anim8or Requirement OpenGL Version ?
« on: December 06, 2013, 03:13:17 am »

Because I Check Video Cards Support For Game Development
Logged
?

Claude

  • Sr. Member
  • ****
  • Posts: 251
    • View Profile
Re: Anim8or Requirement OpenGL Version ?
« Reply #1 on: December 06, 2013, 07:40:47 pm »

For Anim8or to work,you need OpenGL 1.1.

To see bumpmapping,cube mapping and specular effects in
the viewports,you need OpenGL 1.4.

For the OpenGL renderer,I think you need OpenGL 2.0.

Hope it helps.
Claude
Logged

SpeedLow

  • Newbie
  • *
  • Posts: 11
  • Beginner
    • View Profile
    • SpeedLow
Re: Anim8or Requirement OpenGL Version ?
« Reply #2 on: December 07, 2013, 09:17:17 am »

thx for answer
i love you
Logged
?