Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Author Topic: Cel Shading  (Read 1537 times)

KyleSan

  • Jr. Member
  • **
  • Posts: 57
    • View Profile
Cel Shading
« on: March 20, 2014, 02:15:44 pm »

Good Afternoon Anim8ors

I was hoping to lend your wisdom once again.

I need some help with cel-shading. I poked around the internet for some answers. What I found was this: www.anim8or.com/smf/index.php?topic=1054.0

I tried both methods mentioned and here are the results:

Method 1:
Ambient: 0.1
Diffuse: 0.5
Specular: 0
Transp: 1
Brill: 0.1
Rough: Blank

It looks just like normal shading to me. (See attached Image 1)

Method 2:
Ambient: 1
Diffuse: 1000
Spec: 0.5
Emmissive: 0
Rough: 0.1
Brill: 1
Transp: 1

This most definitely does the job but also wrecks any textures I've applied to the model. (See attached Image 2).

The textures applied to the models are ones I've made myself and not the plain colours from the default colour pallet. Could this have something to do with it?

Thanks for the insight

EDIT: my bad, added the pictures. Amateur mistake
« Last Edit: March 20, 2014, 07:26:22 pm by KyleSan »
Logged

Raxx

  • Administrator
  • Hero Member
  • *****
  • Posts: 1450
    • View Profile
Re: Cel Shading
« Reply #1 on: March 20, 2014, 05:23:26 pm »

Hi KyleSan, I don't see any attached images.
Logged

KyleSan

  • Jr. Member
  • **
  • Posts: 57
    • View Profile
Re: Cel Shading
« Reply #2 on: March 23, 2014, 01:55:27 pm »

Added the pictures! Sorry about that
Logged

ianross

  • Full Member
  • ***
  • Posts: 142
  • Imagination is the elixir of life.
    • View Profile
    • https://www.tradebit.com/filedetail.php/164976574-part-1-anim8or-tutor-course
Re: Cel Shading
« Reply #3 on: March 25, 2014, 10:24:17 am »

Hi KyleSan, I assume you are attempting to produce 2d rendered image/animation. I use flat shading sometimes adding textures i.e Ambient 1.1 , Diffuse 0.09 everything else =0
Watch my youtube film, let me know if you need any help

Logged