Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Author Topic: Cube map texture not visible.  (Read 1247 times)

Hypure

  • Full Member
  • ***
  • Posts: 123
    • View Profile
Cube map texture not visible.
« on: September 03, 2014, 11:27:29 pm »

For some reason my cube map only appears and renders in "camera 1" ....   It doesn't show in other camera views, not even in render... any tips greatly appreciated, is this a normal problem or a built in limitation?

If I could, a quick fix would to be to cut and paste keyframes from the other cameras.... Tried that with no success.

My images are all 800 by 800 .bmp.
« Last Edit: September 04, 2014, 03:58:12 am by Hypure »
Logged

Hypure

  • Full Member
  • ***
  • Posts: 123
    • View Profile
Re: Cube map texture not visible.
« Reply #1 on: September 05, 2014, 02:49:00 am »

so im abandoning the whole background thing in anim8or and have decided to go back to using a video compositer using chroma-key for backdrops.
Logged

johnar

  • Sr. Member
  • ****
  • Posts: 812
  • Make it, Move it--Give it Life
    • View Profile
    • youtube vids
Re: Cube map texture not visible.
« Reply #2 on: September 09, 2014, 02:03:52 am »

 It could possibly be that the extra camera(s) wont render cubemaps unless it, the camera, is keyed as áctive?
 
Logged
%

Hypure

  • Full Member
  • ***
  • Posts: 123
    • View Profile
Re: Cube map texture not visible.
« Reply #3 on: October 22, 2014, 10:09:41 pm »

I have found it more use full to use a sphere and texture that then expand it in scene mode to surround everything... Thanks though
« Last Edit: October 22, 2014, 10:10:09 pm by Hypure »
Logged