Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Author Topic: [fixed] Object(mode),Default Layer,Path & Add_Edge.  (Read 1149 times)

MvGulik

  • Full Member
  • ***
  • Posts: 107
  • [... Lost in Space ...]
    • View Profile
[fixed] Object(mode),Default Layer,Path & Add_Edge.
« on: November 22, 2014, 11:39:42 am »

Fixed: v0.9.8 build 1137


[-] Object(mode),Default Layer,Path & Add_Edge.

Newly created path's ignore user-set default-layer. Same it true for newly created mesh's by means of add-edge in point edit mode.
(Forgot: Layer setting on paths not yet saved to an8 file.)

- Version/Built: (1115) .. 1129.

(Just dumping any, to me, potential unintentional stuff.)
« Last Edit: November 27, 2014, 07:50:15 pm by MvGulik »
Logged

Steve

  • Administrator
  • Hero Member
  • *****
  • Posts: 1545
    • View Profile
Re: [-] Object(mode),Default Layer,Path & Add_Edge.
« Reply #1 on: November 23, 2014, 12:01:15 am »

Thanks, I've fixed the first two for the next build.  But I don't understand this - a Path's layer seems to be saved and reloading OK for me:
Quote
Layer setting on paths not yet saved to an8 file.
Logged

MvGulik

  • Full Member
  • ***
  • Posts: 107
  • [... Lost in Space ...]
    • View Profile
Re: [-] Object(mode),Default Layer,Path & Add_Edge.
« Reply #2 on: November 23, 2014, 08:10:04 am »

Yea, your right. Path layer setting is saved.

? ... I probably got tricked by a saved Path on layer zero. And never recovered from that one.

Steve replied "Thanks!"
« Last Edit: November 23, 2014, 07:26:03 pm by Steve »
Logged