Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Author Topic: Biiig problem png textures  (Read 1233 times)

neodelito

  • Full Member
  • ***
  • Posts: 245
    • View Profile
    • ModuloSoporte
Biiig problem png textures
« on: December 08, 2014, 02:01:03 am »

Hi i make many models using this method in anim8or.
1.- i make a base model in ami8or, and texture them using a jpg image
2.- export to obj an apply a png image
3.- Works god....
but now i have this problem, model is not export the same form or structure... all faces are inversed..
look..
any idea???


thanks for your time
Logged
I

MvGulik

  • Full Member
  • ***
  • Posts: 107
  • [... Lost in Space ...]
    • View Profile
Re: Biiig problem png textures
« Reply #1 on: December 14, 2014, 01:59:39 pm »

neodelito: Looking at your post I don't see anything that directly points to a specific Anim8or problem here. Those first two images don't look like there coming from Anim8or, supporting the conclusion is not a Anim8or related problem. (I did try to see if I could find something, but whiteout result.)

Options:
- Add more info that show it is a Anim8or issue.
- Request this topic to be moved to the general forum. Which might draw in more help to your problem. (And if it turns out there is a specific Animator problem, you can just submit what was found at that point.)


Mmm, nevermind. Seems I did something wrong ... again.
« Last Edit: December 14, 2014, 06:46:29 pm by MvGulik »
Logged

Steve

  • Administrator
  • Hero Member
  • *****
  • Posts: 1526
    • View Profile
Re: Biiig problem png textures
« Reply #2 on: December 14, 2014, 04:18:35 pm »

Can you send my the textures and a model that shows the problem?
Logged