General Category > Ongoing Anim8or Development

Topo Tool

<< < (19/19)

Steve:
Are you using the new OpenGL renderer (Options->Debug->New OGL Renderer)? I noticed that there aren't any axis letters shown in the lower left-hand corner. What graphics does your computer have?

Sluggs:
That was enabled, so I unchecked it and tried again. Still crashed.

------------------
System Information
------------------
Time of this report: 3/21/2016, 02:49:26
       Machine name:
   Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 3 (2600.xpsp.080413-2111)
           Language: English (Regional Setting: English)
System Manufacturer: Packard Bell
       System Model: DOT SE
               BIOS: InsydeH2O Version V3.08(DDR2)
          Processor: Intel(R) Atom(TM) CPU N450   @ 1.66GHz (2 CPUs)
             Memory: 1014MB RAM
          Page File: 650MB used, 1790MB available
        Windows Dir: C:\WINDOWS
    DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
     DxDiag Version: 5.03.2600.5512 32bit Unicode

---------------
Display Devices
---------------
        Card name: Intel(R) Graphics Media Accelerator 3150
     Manufacturer: Intel Corporation
        Chip type: Intel(R) Graphics Media Accelerator 3150
         DAC type: Internal
       Device Key: Enum\PCI\VEN_8086&DEV_A011&SUBSYS_034A1025&REV_00
   Display Memory: 256.0 MB
     Current Mode: 1024 x 768 (32 bit) (85Hz)
          Monitor: Plug and Play Monitor
  Monitor Max Res: 1600,1200
      Driver Name: igxprd32.dll
   Driver Version: 6.14.0010.5260 (English)
      DDI Version: 9 (or higher)
Driver Attributes: Final Retail
 Driver Date/Size: 4/25/2010 18:01:18, 57344 bytes
      WHQL Logo'd: n/a
  WHQL Date Stamp: n/a
              VDD: n/a
         Mini VDD: igxpmp32.sys
    Mini VDD Date: 4/25/2010 18:00:26, 1754912 bytes
Device Identifier: {D7B78E66-E351-11CF-1967-4023A1C2CB35}
        Vendor ID: 0x8086
        Device ID: 0xA011
        SubSys ID: 0x034A1025
      Revision ID: 0x0000
      Revision ID: 0x0000
      Video Accel:
 Deinterlace Caps: n/a
         Registry: OK
     DDraw Status: Enabled
       D3D Status: Enabled
       AGP Status: Not Available
DDraw Test Result: Not run
 D3D7 Test Result: Not run
 D3D8 Test Result: Not run
 D3D9 Test Result: Not run

 ;D

Well, I haven't had any problems with Anim8or until this!  8)

Trevor:
I was getting similar crashes in 98 with the topo tool, however it seemed to be fixed in later builds.

Unlike yourself however, it only happened after a while of editing.

If Im not mistaken, the error was c00000005 which is access violation.

Trev

nemyax:
I've made a three-part timelapse showing the topo knife in action:

* Part 1:
* Part 2:
* Part 3: The workflow is very dependable indeed. Only once did I have a small mirroring issue, which was corrected by rebuilding the mirror.
Some things are still sorely missed (mainly edge sliding, relaxing and effortless axis-aligned transforms) when you do this kind of work, but they have nothing to do with the topo knife and can be discussed elsewhere.
I wanted to show the raw process rather than a series of mesh states, so my apologies if the videos seem too long.

Navigation

[0] Message Index

[*] Previous page

Go to full version