Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Author Topic: In Over My Head  (Read 1142 times)

argo34116

  • Jr. Member
  • **
  • Posts: 83
    • View Profile
In Over My Head
« on: March 21, 2016, 06:09:28 am »

I have a runabout with a sensor pod attached to it. I am able to get most of it except for the markings (the numbers NCC 72905 and the name “USS Orinoco” on the right and left sides of the cockpit, the front of the cockpit and the wings) to appear properly. The markings appear as multiples, not as a single marking on only one part of the model. I have attached the Anim8or file, the obj file and images here. Can anyone make sense of this? I have been working on it for months now. This is as near to the proper model I can get. Help please.
Logged

argo34116

  • Jr. Member
  • **
  • Posts: 83
    • View Profile
Re: In Over My Head
« Reply #1 on: March 21, 2016, 06:11:02 am »

More stuff
Logged

argo34116

  • Jr. Member
  • **
  • Posts: 83
    • View Profile
Re: In Over My Head
« Reply #2 on: March 21, 2016, 06:14:58 am »

Here is the obj file
Logged

slex

  • Jr. Member
  • **
  • Posts: 87
  • 3D-TV
    • View Profile
Re: In Over My Head
« Reply #3 on: March 22, 2016, 01:36:31 am »

your .an8 file is bad, import .obj again. apply texture in point editor on selected faces. edit pictures in some external photo program to match the colour and shape you want. good luck.
Logged

argo34116

  • Jr. Member
  • **
  • Posts: 83
    • View Profile
Re: In Over My Head
« Reply #4 on: March 23, 2016, 11:02:58 am »

Trying this again. Here is the anim8or file
Logged