Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Pages: 1 [2]

Author Topic: Eggplant beginner blues (and greens)  (Read 9178 times)

Bugtrooper

  • Newbie
  • *
  • Posts: 45
    • View Profile
Re: Eggplant beginner blues (and greens)
« Reply #15 on: September 15, 2009, 02:57:54 pm »

Thanks! But where should I change the extrude options?
Logged

Pincho

  • Full Member
  • ***
  • Posts: 165
    • View Profile
Re: Eggplant beginner blues (and greens)
« Reply #16 on: September 15, 2009, 03:24:30 pm »

If you are trying to extrude multiple faces, you use the other extrude button, next to the one that you used. If you are trying to extrude just 1 face then you have made a mistake by picking all of the faces, and forgetting to click on a single face.
« Last Edit: September 15, 2009, 03:26:32 pm by Pincho »
Logged

Bugtrooper

  • Newbie
  • *
  • Posts: 45
    • View Profile
Re: Eggplant beginner blues (and greens)
« Reply #17 on: September 15, 2009, 04:22:23 pm »

Sorry! I think my program makes this bug, because the 2 extrudes works the same.
I tried the other ne and it's work the same. So I think a re-install maybe help.
Logged

Bugtrooper

  • Newbie
  • *
  • Posts: 45
    • View Profile
Re: Eggplant beginner blues (and greens)
« Reply #18 on: September 15, 2009, 04:27:50 pm »

OK! I solved the problem is another way! Thanks for the help! I almost give up
Logged

Bugtrooper

  • Newbie
  • *
  • Posts: 45
    • View Profile
Re: Eggplant beginner blues (and greens)
« Reply #19 on: September 16, 2009, 06:31:43 am »

okay! Next problem. When I use the modifier on the plant, the "leg" moves

like this....
« Last Edit: September 16, 2009, 09:54:11 am by Bugtrooper »
Logged

hihosilver

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1294
    • View Profile
Re: Eggplant beginner blues (and greens)
« Reply #20 on: September 16, 2009, 05:23:52 pm »

My guess then, would be that you're clicking and dragging from the top down, am I correct?  The start and end points do matter with the modifier.  Try creating a new modifier and start by clicking and dragging from the bottom up.  It should fix your problem.
Logged

Bugtrooper

  • Newbie
  • *
  • Posts: 45
    • View Profile
Re: Eggplant beginner blues (and greens)
« Reply #21 on: September 16, 2009, 08:36:44 pm »

Thanks a lot!
Logged

Bugtrooper

  • Newbie
  • *
  • Posts: 45
    • View Profile
Re: Eggplant beginner blues (and greens)
« Reply #22 on: September 17, 2009, 05:52:23 am »

Here is my eggplant

I need to do it again but now I know how to.
Thanks all for the help!
Logged
Pages: 1 [2]