Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Author Topic: UV Editor.  (Read 645 times)

kreator

  • Hero Member
  • *****
  • Posts: 1114
  • Anim8or, Blender, & Carrara. A Great Combination!
    • View Profile
    • Anim8orWorld
UV Editor.
« on: April 30, 2017, 08:43:27 pm »

Just started applying materials to one of my models using V1.0Beta2  But cannot get it to work, however  V1.0 Beta 1 Does. Bug?? ;) 
Logged
O

thecolclough

  • Sr. Member
  • ****
  • Posts: 828
  • 3D Ignoramus 1988-2002, Anim8or User 2002-present.
    • View Profile
    • www.mattghc.com
Re: UV Editor.
« Reply #1 on: May 01, 2017, 12:36:36 pm »

well, it's not a universal problem with 1.0 b2; i've built my splashscreen design entirely in 1.0 b2 and material application has been working fine both for whole elements and for separate mesh faces in point-edit mode

edit... sorry, posted too soon there.  just double-checked; turns out i can do texture UVs for whole elements, and i can change materials for individual faces, but UV application isn't working on individual faces
« Last Edit: May 01, 2017, 01:11:51 pm by thecolclough »
Logged

kreator

  • Hero Member
  • *****
  • Posts: 1114
  • Anim8or, Blender, & Carrara. A Great Combination!
    • View Profile
    • Anim8orWorld
Re: UV Editor.
« Reply #2 on: May 01, 2017, 04:06:38 pm »

Trying to Find a reason for it not playing ball in Beta 2 .... Select Faces Click on The Texture to be applied .... usually I get a requester up then the Scale tool with Planar ,Tube, or Spherical application ----- Not with this UV tool!!!

 Icon just switches its self off, and leaves an Unscaled texture annoyingly, so switching back to V1.0 Beta 1 which does work.

Just as a side note, I keep getting random Glitches for no apparent reason, Faces and edges just appear,  then if I do an undo they go away.

Windows 10
AMD A10 - 8750 Radeon  R7 12 Compute cores 4C +8G
8Gb ram
« Last Edit: May 03, 2017, 06:08:49 am by kreator »
Logged
O

Steve

  • Administrator
  • Hero Member
  • *****
  • Posts: 1532
    • View Profile
Re: UV Editor.
« Reply #3 on: May 01, 2017, 04:35:01 pm »

I'll look into this and get back to you.
Logged

Steve

  • Administrator
  • Hero Member
  • *****
  • Posts: 1532
    • View Profile
Re: UV Editor.
« Reply #4 on: May 02, 2017, 11:02:49 pm »

Working in a fix now.

#100-005 - Texture UV tool is broken in point-edit mode.
Logged