Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Author Topic: SLIDING RESIZED FIGURES  (Read 161 times)

daniel99

  • Sr. Member
  • ****
  • Posts: 316
  • Me : Anim8or RULLZ \m/
    • View Profile
SLIDING RESIZED FIGURES
« on: November 30, 2017, 05:12:47 pm »

     @Steve I don't know if anybody brought up this problem before, but ... let's say I have a figure, it's all rigged and all. I bring it into the scene mode, and I realize it's too big for that scene, so I size it down. Then I lock the IK for the feet.  When animated, it slides away. And I believe it slides to where the 1/1 scale figure's feet would be.
     Is there a way to correct that, without actually making the figure again?
     I usually keep in mind my figures ratio, but sometimes I forget... so I end up having a hamster being larger than an elephant.  (it's explained now why the elephant fears the mice)
Logged

Steve

  • Administrator
  • Hero Member
  • *****
  • Posts: 1546
    • View Profile
Re: SLIDING RESIZED FIGURES
« Reply #1 on: December 06, 2017, 06:10:38 pm »

Hmmm. Looks like I need to scale the IK movement along with the figure's scale factor. I'll look into it.

#100-015 - Sliding Resized Figures
Logged

daniel99

  • Sr. Member
  • ****
  • Posts: 316
  • Me : Anim8or RULLZ \m/
    • View Profile
Re: SLIDING RESIZED FIGURES
« Reply #2 on: December 07, 2017, 05:20:18 am »

Thanks a lot, bro! Ur da man! \m/ :D
Can't wait for it!
Logged

Steve

  • Administrator
  • Hero Member
  • *****
  • Posts: 1546
    • View Profile
Re: SLIDING RESIZED FIGURES
« Reply #3 on: December 11, 2017, 11:37:29 pm »

daniel99: Check out this build - hopefully it fixed your problem! build 1312
Logged

daniel99

  • Sr. Member
  • ****
  • Posts: 316
  • Me : Anim8or RULLZ \m/
    • View Profile
Re: SLIDING RESIZED FIGURES
« Reply #4 on: December 12, 2017, 06:08:16 pm »

@Steve It seems it's working fine.
As I said it before, I say it again, you're a legend, man! Thanks a million!
Logged