Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Author Topic: Another UV ?  (Read 1979 times)

Hilis Hatki

  • Newbie
  • *
  • Posts: 2
    • View Profile
Another UV ?
« on: November 05, 2008, 04:54:44 pm »



  Hey,

   Been using animv095c for a couple of days. Now for some reason I can no longer
move the textures around. The yellow circle pops up and moves but nothing happens.
I also can no longer face select when in object/point edit mode.

   Any ideas?? ???   thanks.
Logged

RudySchneider

  • Sr. Member
  • ****
  • Posts: 413
  • There are no problems, only opportunities
    • View Profile
Re: Another UV ?
« Reply #1 on: November 05, 2008, 05:06:45 pm »

Sounds like you've grouped objects.  You can't selct points, edges or faces in point-edit mode, then.  Select your object(s) in object edit mode and ungroup ("u" hotkey).  If you've "built up" your object from several groups, you'll need to ungroup them all (press "u" several times).

Hope this helps...
Logged
G

Hilis Hatki

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Another UV ?
« Reply #2 on: November 05, 2008, 05:14:53 pm »



   ;D  Thoust art wise and kind  ;D

 that was the problem. I must have been on a group binge last night, cause
I had to do "ungroup" several time.
                                                            Thank you
Logged