Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Author Topic: Crash / ART / Vista / render  (Read 2332 times)

Mr.Smeagol

  • Newbie
  • *
  • Posts: 12
    • View Profile
    • Anim8or The Movie Project
Crash / ART / Vista / render
« on: April 27, 2008, 06:57:29 pm »

Just wanted to notify of this as it happened for the second time now.
The screenshot contains all my system info.
Crashed while rendering with ART. Was using 36xAA (multi-jittered), specular/gloss (50k roughness) on multiple objects (cubes), and specular/reflection on textured bumpmaped plane.
My best guess is that it has something to do with my laptop monitor automatically shutting down after 20 minutes. I will remove the auto shut down monitor option and notify if it happens again.
Sorry for large resolution but it's the one I use.
Logged

Tanzim

  • Guest
Re: Crash / ART / Vista / render
« Reply #1 on: April 28, 2008, 11:39:23 pm »

Hey Mario, I can't see the pic, but i can tell that 0.97 is still in beta so it is still a bit unstable, also, Windows will automatically assume somethings crashed if it doesn't send back a response, Anim8or won't because it's rendering, once it's finished it will (then) send back a response.
Also, Vista is unstable so that just makes it worse, don't if it will help to get SP1.

I get the same problem with Vista, what I recommened is that when rendering, make sure the computer does nothing else, including going to stand-by, and if Anim8or does crash, just wait it out, and make sure Vista doesn't give the "This program has crashed, Windows is trying to figure out whats gone wrong and will then it to Microsoft HQ" dialogue.
Logged

Mr.Smeagol

  • Newbie
  • *
  • Posts: 12
    • View Profile
    • Anim8or The Movie Project
Re: Crash / ART / Vista / render
« Reply #2 on: May 02, 2008, 11:38:34 am »

hey thx for answer ^^
So i turned off screen saver and auto turn of monitor and tried to render something with ART - after around 50 hours of rendering i got a pc-freeze with "nvidia graphich drivers stopped responding and succesfully recovered" - i get that usually when i do something that uses gfx card (gpu). All latest drivers cant fix it.... anyways was plaing wow then (and rendering at the same time) - so as usuall (happens once a day in avarage) pc-freezes, goes black, recoveres after 5 seconds (sometimes 1min or 2min even, very rarely bluescreen) - anyways after 5 sec everything works (wow works, firefox in background, guitar pro, winamp - everything works, only anim8or reports the same Microsoft Visual C++ runtime library error and crashes after 50+ hours of rendering... well was just trying out art renderer with lots of reflections and stuff...
Logged