Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Author Topic: HELP!!!!  (Read 2081 times)

samalex1014

  • Newbie
  • *
  • Posts: 1
    • View Profile
HELP!!!!
« on: May 03, 2008, 09:08:53 pm »

My program won't  rotate any bones from front view. i'm not sure wat axis it is but i put all them on no limitation.
Logged

Raxx

  • Administrator
  • Hero Member
  • *****
  • Posts: 1446
    • View Profile
Re: HELP!!!!
« Reply #1 on: May 03, 2008, 09:41:16 pm »

1. Use the search feature in this site to see if this has come up before, which it has and likely will for any problems you start out with. For your problem, if you click on "SEARCH" in the top menu bar of this page, typed in "rotate bones", and then look in the results, you'll probably find the answer to your problem much faster than by making a new topic about it. You can also search in the old forums.
2. Use an informative title next time (such as "Bones won't rotate" instead of just "HELP!!!!").
Logged

Bobert

  • Full Member
  • ***
  • Posts: 120
    • View Profile
Re: HELP!!!!
« Reply #2 on: June 10, 2008, 12:42:41 am »

Thats how anim8or works. You can't rotate bones in certain axis when your in a particular view. Simply change your view and try rotating the bone. Its also important to note that the each mouse button rotates the bone in different axis: left click rotates x-axis, right click rotates y-axis, and middle click (if your mouse doesn't have a middle button, Alt+Right button does the same thing) rotates the z-axis.
Logged
If a squirel had lips...could it whistle?