Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Author Topic: CRASH! boom smash plop  (Read 3542 times)

Arik_the_Red

  • Sr. Member
  • ****
  • Posts: 760
  • Just another aninoob...
    • View Profile
    • śwakened!
CRASH! boom smash plop
« on: July 12, 2008, 06:50:25 pm »

Well, it seems that I have a new bug in the anim8or.  Apparently, for some reason I can't determine, the program went from operating normally yesterday in the morning, to, later in afternoon, crashing when running it. The program is set to run and open the last file it accessed.

The program DOES run when I find the file I want to work on and then run by opening the file, but the program will not run when I simply wish to run anim8or alone.  Also, if I close the file I opened with, I am still able to keep on and create new files or open other existing files.

I have tried to run all the versions of anim8or I still keep - 96, 97, 97b.  All versions have the same result, which does imply it is the PC and not the program.

I use Windows Vista, set with Compatibility for XP and in Admin preference. As far as I know, nothing in the setting of either the program or my PC were altered in the interim.

Is anyone else experiencing this situation?
Logged

Steve

  • Administrator
  • Hero Member
  • *****
  • Posts: 1542
    • View Profile
Re: CRASH! boom smash plop
« Reply #1 on: July 12, 2008, 09:53:53 pm »

I would say that this has more to do with your computer thatn with Anim8or.  What have you done differently on your compter between the time it worked and the time it stopped?  Like install patches, install another program, driver, etc.  What graphics card do you have?
Logged

Arik_the_Red

  • Sr. Member
  • ****
  • Posts: 760
  • Just another aninoob...
    • View Profile
    • śwakened!
Re: CRASH! boom smash plop
« Reply #2 on: July 13, 2008, 07:20:08 pm »

As far as I know, there were no changes to the settings of my system.

I can't figure out just what happened, but it seems the only way I can run anim80r right now is by opening existing files to get it rolling.
Logged

Steve

  • Administrator
  • Hero Member
  • *****
  • Posts: 1542
    • View Profile
Re: CRASH! boom smash plop
« Reply #3 on: July 13, 2008, 10:07:27 pm »

Do you have the "Start In Previous" setting checked in the File->Configuration dialog?
If so try unckecking that, and the "Preload Scripts" as well.
Logged

Thanos

  • Full Member
  • ***
  • Posts: 104
  • -.-
    • View Profile
Re: CRASH! boom smash plop
« Reply #4 on: July 16, 2008, 07:57:20 am »

It could be a registry key that is making the fuss. Go to C:/windows/regedit.exe and find/search Silicon Valley Software --> Anim8or. If you see that something doesn't feel right, you could tell us or change it back to normal.
Logged

Steve

  • Administrator
  • Hero Member
  • *****
  • Posts: 1542
    • View Profile
Re: CRASH! boom smash plop
« Reply #5 on: July 18, 2008, 07:11:04 am »

Or just delete the whole registry key and Anim8or will add it back with defsult settings the next time it runs.
Logged